H6 Pro with latest firmware does not regonize external usb hardrive

Discussion in 'ZIDOO H6 Pro' started by dela, Sep 10, 2018.

  1. dela

    dela New Member

    H6 Pro with latest firmware does not regonize external usb hardrive.
    Seagate 4 Terra, exFat.
    Pls help
     
  2. mitchell4you

    mitchell4you Member

    perhaps a app called paragon?
    I remember using a longtime ago..

    cheers
     
  3. dela

    dela New Member

    Hi
    thanks for your reply mitchel.
    What I did so far: botting with a USB stick 8gb who was reconized. Searching with the Commander and also paragon.
    So far nothing the Box does not read the external HDD exfat or ntfs :(.
    @zidoo team: pls help
     
  4. dela

    dela New Member

    Hi all
    is there really not solution. I'm disapointed from the ZIDOO TEAM.............:(:(:(:(
     
  5. dikonomi

    dikonomi Member

    From a review: An external power needed if USB connects to over 1TB mobile HDD.
    I guess this is your problem. I use a 256 gb and it works fine.
     
  6. dela

    dela New Member

    Hi dikonomi
    thx for the feedback.
    The external mobile HDD ( Seagate Expansion) are conected with external power. And the
    "All-round Monster " does not regonized the HDD.

    Again is there no help from he ZIDOO TEAM
     
    dikonomi likes this.
  7. vitocorl

    vitocorl New Member

    Have you formatted the drive as GTP? You have to do that because it is a 4TB drive... https://www.easeus.com/partition-master/format-gpt-disk.html
    You can connect it to a Windows PC and use EaseUS or any other disk partitioning program to check if your drive is GPT or MBR. If it is not GTP, you have to convert it.
     
    SouthCarolina803 likes this.
  8. dela

    dela New Member

    Hi Vitocorl
    I will keep you posted after running a test
     
  9. dela

    dela New Member

    Hi Vitocorl
    External HDD ( Seagate Expansion ) was converted do GPT but H6 Pro does not regonize external usb hardrive.
    - What I did again: botting with a USB stick 8gb who was reconized.
    - changing USB Slot. Drive was formatted: NTFS to exFat as GPT
    - Searching with the Commander

    @zidoo Team: Can I except some help from the ZIDOO team
     
  10. Jubair

    Jubair New Member

    Its is less likely that Zidoo Tech team will reply in Zidoo H6 pro section.

    Whatever, I do not know if there is any storage capacity limitation on H6 pro but since other devices are recognized without problem, its likely that there is a storage size limitation (4TB single HDD is huge!). If there is a size limitation, there is nothing you can do.

    The last thing I would do in such case is converting the HDD in GPT and create two or more partition like 2 TB each.
     
  11. vitocorl

    vitocorl New Member

    It may also be a power supply problem, most likely H6 cannot provide the amperage to supply such a drive. Another thing i would try is connect an external-powered usb hub to zidoo and then connect the drive on the hub and see if it is detected....

    Moreover, if your router has a usb port, you can try connecting the drive to your router and access your files from zidoo via LAN, SMB etc.....
     
  12. dela

    dela New Member

    thanks for your help.
    I was also looking for help with the ZIDOO Team. As per Ziddoo:
    CC: H6 pro don't support external HDD, as there is no SATA jack......
    Well i will throw away this ""All-round Monster "
    thanks to all for the time and help
     
  13. vitocorl

    vitocorl New Member

    As a final step, i think you should send an email to service@zidoo.tv explaining the problem and asking for a solution.
    Moreover, my opinion is that we all should send an email to service@zidoo.tv asking for a solution with the firmware - Google Services crashing problem. We have to show them that we have lots of problems with the device, since they do not bother reading the forum.....
     
  14. dela

    dela New Member

  15. vitocorl

    vitocorl New Member

    Please post your question and their answer, so that people can really see how Zidoo service works. For your info, when i contacted them about the Google Play Services problem, they sent me a new firmware that "would solve the problem", obviously without testing it, which of course not only did not solve the problem, it made it even worse. When i wrote them a furious mail, they replied that they will not answer to me again, because of my "toxic" remarks. These people like to call themselves a professional company, having a professional service department...

    Finally, i solved the Google Play Services problem (see my post at http://forum.zidoo.tv/index.php?threads/google-play-services-problem-solved.43075/), the solution being so simple... However, their incompetent service dept could not solve it more than a year now...
     

Share This Page