H6 Pro best config

Discussion in 'ZIDOO H6 Pro' started by Winni, Sep 13, 2018.

  1. Winni

    Winni New Member


    after playing for a long time with the box to tune it and avoid any suttering here is what i use, it's really working well, videos are now playing great in 4K and FHD and iso 3D_mvc in 24P (not tested with 60P but almost all videos are in 24P).

    First of all i reinstall the firmware of the box with this article https://www.zidoo.tv/Support/support_guide/guide_target/JT4n+v0V3qHeq7k9e[ld]3ulg==.html

    then upgraded in v0.36: http://forum.zidoo.tv/index.php?threads/firmware-v1-0-36-for-zidoo-h6pro.10881/

    My sound is set to passthrough via HDMI

    to have the best video rendering in movies i've set the screen at 24hz (1080p 24p or 4k@24p)
    I've also set Mediacodec to adapt refresh rate to the video file (in the menu) and also in the zidoo video player (launch a video go in menus=> advanced=> activate adapt video framerate)

    reboot the box.

    i use kodi for the scrapper with external video player configured: http://forum.zidoo.tv/index.php?threads/kodi-with-zidoo-media-player-as-external-player.7325/

    Almost all my movies are working like a charm and no goole play service pb.

    What i've noticed in some movies with multiple HD audio track (EN/Fr...) are suttering, after remuxing the movie and deleting some audio tracks => no more pbs of suttering.

    With 3D_mvc only Iso's are recognized as 3d movie's (mkv 3d_mvc are played in 2D even forcing 3D_mvc in vedeo options) 3D isos do not like HD audio too.

    i hope this will help you with your box, Zidoo needs some tuning with the device (specialy with sound i think)
    Nasty, dachmen and dikonomi like this.
  2. Manuel

    Manuel New Member

    @Winni I tried to set up the best config for my device and none of them worked! When i was on 1.0.28 firmware version everything was great but since i upgraded to 1.0.36 my device started stuttering, flickering and so on when watching Movies or streaming live tv. How can it be? is there another thing i should do? i noticed when i set resolutio to 1080p24hz a lot of stuttering but if i change to 1080p60hz it gets better but still stuttering less but happen
    jjjackson likes this.
  3. Winni

    Winni New Member

    try to disable auto switch framerate everywear reboot box
  4. Manuel

    Manuel New Member

    That is what i did, nothing works. I hope @dipper_cat can give some advise on this particular matter. All users are experiencing the same thing.
    Peter t Fishcake likes this.
  5. DrBahique

    DrBahique New Member

    Thank you for sharing your experience here. In my case, using the same firmware but using only Kodi as a main player, with the rest of configuration as you point out, is working perfect, except some lagging with 4k streaming movies. I have a 1Gb wired connection and a LG Smart TV connected trought HDMI. Any ideas on deal with the lag? Thanks again (and sorry for my English, it is not my original language)

Share This Page