X9S Factory Reset / Recovery Problem ?

Discussion in 'ZIDOO X9S' started by Vinc3nzo, Nov 7, 2016.

  1. Vinc3nzo

    Vinc3nzo New Member


    Have download firmware 1.2.3 or 1.2.6 for Factory reset, but my X9S display red LED with message "UP - - "

    What is??

    But No work...

    Bricked ???

    And have test Recovery Mode, i'm press reset button 15sc, no work... only "UP - -"

    And extract USB and POWER ON (rear) X9S whrite display "BOOT" only.

    Last edited: Nov 15, 2016
  2. Sarco

    Sarco Active Member Beta test group

    You need to have v1.2.3_img.zip and follow HOW TO FLASH X9S UNIT. Everyting is well explain. Unzip the file you should have install.img

    Edit: when update take a coffe it can be long process.
  3. Vinc3nzo

    Vinc3nzo New Member


    Ok, but no have process (TV no display, no activity, no signal HDMI.)

    Just on X9S RED LED power and message "UP - -"

    ... :/
  4. DaMacFunkin

    DaMacFunkin Active Member

    If you have unzipped the file and have install.img on the root of your usb, and press the little button in during power on, and it still does not work , you may have to plug the unit into another TV, preferably a 1080 or 720 set, flash the file, then plug back into your other TV.
    I know, amazing right.
  5. Vinc3nzo

    Vinc3nzo New Member

    yes, I am doing this. but it does not matter.

    Just the message "UP- -" display with LED in Red. when I restart the Box without the USB key This shows me just "boot" on the LCD that's all.

    The box itself no works / starts ...

    (TV is 1080p HD READY)
  6. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    You tried the RESTORE button at the back at power-on with the img on a USB-stick in one of the usb-2 ports? Should work even without a TV attached.
  7. Vinc3nzo

    Vinc3nzo New Member

    Yes, have most test diferent function and change USB key... is same problem... just RED LED power with LCD text "UP - -"

    and Have test with microSD put "install.img" Root Directory...

    But... for me, Zidoo box is BRICK ... :mad::(

    Please Zidoo... what is problem RED POWER + Text lcd "UP - -" ??...
    Last edited: Nov 8, 2016
  8. spring

    spring Guest

    it must check two important things.
    1, it must use the usb storage filesystem fat32.
    2, it must plugin the USB2.0 port.

    when after 1 minute of the "UP--", it can see the usb storage led will flash, and the X9S recognise the USB storageļ¼Œ after two minutes, the tv will display the process.
    Vinc3nzo likes this.
  9. Vinc3nzo

    Vinc3nzo New Member

    Thx for your fast reply !

    I'm test tonight ! (Whait 1mn)
  10. Vinc3nzo

    Vinc3nzo New Member

    No work... just only LED power RED an text
    "UP - -" (i'm whait 10mn) :/
  11. HaoSs

    HaoSs Well-Known Member

    try another USB stick.
  12. Vinc3nzo

    Vinc3nzo New Member

    Have test 3 USB Stick... no work...

    ... Only LED power RED an text "UP - -" (i'm whait 10mn)
  13. HaoSs

    HaoSs Well-Known Member

    last thing i can recommend to do. is to make a video of the usb setup and how you try to flash the box... maybe you are doing something wrong that you don't realise
  14. Vinc3nzo

    Vinc3nzo New Member

    Yes! Tonight or This weekend.

  15. Vinc3nzo

    Vinc3nzo New Member

    Here we go! ... :(
  16. HaoSs

    HaoSs Well-Known Member

    Same result with 1.2.3? So strange. Unless zidoo guys have other ideas. Last step is to send it to warranty
  17. Vinc3nzo

    Vinc3nzo New Member

    Yes, is same problem with firmware 1.2.3.img (and have verified MD5)
  18. Vinc3nzo

    Vinc3nzo New Member

    Up... ;(
  19. HaoSs

    HaoSs Well-Known Member

    send it to warranty my friend
  20. Vinc3nzo

    Vinc3nzo New Member

    I send email "after service" 3 days. No reponse... :/

Share This Page