Epson TW9300 (aka 5040UB/6040UB) HDMI video settings

Discussion in 'ZIDOO X9S' started by Emiliano, Jan 29, 2018.

  1. Emiliano

    Emiliano New Member

    Dear all,

    I'm the happy owner of a brand new X9S. I would like to be sure to connect the unit to my Epson videoprojector in the right way. Could anybody be so gentle to provide me the Zidoo hdmi video settings to get the best picture quality out of our mediabox ?
    My current settings are the following but I'm not sure those are the right or the best ones.

    Color depth: 10bit
    Chroma: YCbCr 4.2.2
    Color space : full 0- 255
    Resolution: I let the zidoo video player adjust automatically refresh rate and resolution, according to the .mkv file being played.

    I left contrast, brightness etc controls untouched

    I watch both 108op and 2160p mkv files, the latter in both SDR and HDR.
    Thank you in advance for your help.

    Emiliano
     
  2. looun

    looun Member

    Last edited: Jan 29, 2018
  3. Emiliano

    Emiliano New Member

    Hi! Thank you for your reply.
    Any difference between 10bit or 12bit ?
    Hdr material should be 10bit anyway.
    Also what about color space ? Is 0 -255 the right option or should I go with 16-235 or auto?
    Thank you
     
  4. looun

    looun Member

  5. OlivierQC

    OlivierQC Active Member Beta test group

  6. Robin

    Robin New Member

  7. Emiliano

    Emiliano New Member

    thank you for your reply ...what kind of banding artifacts did you experience?
    With my settings, I didn't notice any particular banding issue except with the HDR version of "the Shallows".
    In some bright scenes, I could notice some banding artifacts in the sky.
    It might be due to the hdmi cable quality, or the mkv file or anything else.
    I didn't experience any banding with SDR 1080p and 2160p material.
    I will try "hdmkv" settings anyway and let you guys know if they work for me.
     
  8. Robin

    Robin New Member

    SDR is fine, only banding problem I have is with certain HDR movies like Blade Runner 2049 (dim sky is very bad at around 12 minutes).
    The Shallows is also a problem but not with Apple TV 4K or Shield TV with the same MKV files. Same with The Revenant.
    There are many other titles, in some places bad, then fine again but enough to ruin the experience.

    I actually bought the X9S for 3D MVC playback (which the Apple TV and Shield do not support) which is incredible with the Epson, but the X9S is inconsistent with HDR so I use the Shield for everything that is 1080p and HDR mkv with Atmos (which the Apple does not support...yet) and the Apple TV for streaming with Netflix and Amazon as it supports Colorspace switching (which the Shield does not...yet) as well as framerate switching.

    The Shield and Apple also allow the system/desktop to run at 23.98, so when you play most content it does not need to switch framerate (causing black screen and pause) but will switch when needed. The X9s only supports 24.00 lowest framerate which is hardly ever used in movies or tv content so will always switch when playing starts.

    Pick your poison, I still have not found the one perfect player!
     
  9. Emiliano

    Emiliano New Member

    Hi guys,

    as promised, I did try" hdmkv" settings. They don't work for me.
    The combination of auto chroma and auto resolution settings produces an output image of 2160p@24hz coded Ycbcr 4.4.4. 8 bit instead of Ycbcr 4.2.2 10 or 12bit.
    At least that is what happens with my gear when I play both 2160p SDR and HDR files.
    My chain is composed of a video projector TW9300 a receiver Denon AVR1400 and a Zidoo X9s player. Maybe the receiver pass through doesn't like those settings?
    For the time being, I'll stick to my settings and will see what happens with the next firmware release. I'm currently using 1.5.0
     
  10. failax

    failax Member

    I have Epson TW7300, the only combination that works with BT2020 (4k hdr) is 12 bit and 4:4:4.I must also change the color mode to "Cinema Luminoso (bright)", because the picture is too dark.
     
  11. Miguel Ramos

    Miguel Ramos Member

    I don't know about you guys, but after several attempts to deal with banding effect (4K HDR sources) I'm not able to diminish these artifacts from Zidoo X10 in my TW9300 Epson projector. Any tips?
     
  12. Robynet73

    Robynet73 New Member

    I suggest you change player with himedia q10 pro 422 12 bit no bending, hopefully solve with a new firmware
     
  13. Miguel Ramos

    Miguel Ramos Member

    Thanks for the tip but it makes no sense to be here suggesting a competitor as a solution to my problem in the Zidoo community!
     

Share This Page