DTS Optical out not working - fw 1.4.8

Discussion in 'ZIDOO X10' started by faxbio, Aug 14, 2017.

  1. faxbio

    faxbio New Member

    I'm tryn to make it working, but maybe i'm missing something...
    My optical out is not working since i upgraded to 1.4.6 and now 1.4.8.

    I've configured the passtrhu following the tutorial, tried even from local usb, in kodi or in the native player...but playng an AC3 audio video 5.1nothing changes, no digital output obtained...

    Anyone has it working with this FW? It is a known issue ? should i try to a previous FW (it was shipped with 1.3.x but i upgraded it without testing the spdf optical out....)?
  2. npoupine

    npoupine New Member

    Yes, it works fine here. Did you selcct the correct output in the parameters?
  3. faxbio

    faxbio New Member

    hmm, I set up the passtrhu following the tutorial:

    but if there's some other place to configure the optical out i didn't found it.

    And thinking about it, the passthru configuation should affect only the signal (pre-processed or raw) but some signal in output should be there anyway...or not?
    i have no signal out.... o_O

    do you have some other configuration place to redirect the audio out to the optical exit different from the tutorial?
  4. npoupine

    npoupine New Member

    I never saw this tutorial. My setup is made with android sound parameters and Kodi audio parameters, including passthrought.
  5. faxbio

    faxbio New Member

    if there's no other suggestion i think i have to downgrade to previous FW (the shipped one) and test it before considering and Hw failure tha affects only my X10....
    crossing fingers, i don't like to ship it back :-(
  6. faxbio

    faxbio New Member

    After the downgrade to 1.3.0 FW something changed.:rolleyes:
    Now the SPDIF is "waving" , i mean that it works for a bunch of seconds than goes off...than it return....than again....sometimes it goes ok for 20 seconds....
    I upgraded again at 1.4.6 (1.4.8 is no more available!) and the problem is still there.
    Better than in the beginning (now i have some signal out but not stable) but not enought.
    Any support from Zidoo team?

    I'll try soon to change the cable (even if it's a quality cable and working fine on the old mediaplayer ) to exclude any failure.

    Do i have to consider shipping the x10 back? may be a "connector" not correctly manufactured?
  7. bob

    bob Active Member Zidoo TECH Supporter

    No digital output obtained in the native player ?

  8. faxbio

    faxbio New Member

    Last update.
    Now everything (almost) works.
    I changed the optical cable (with a less quality one) and it began working.
    The strange is that from that moment if i plug in back the previous cable now it works o_O. It seems like it had to be "unlocked" by the second cable (i know it makes no sense...)
    The only things that is not working is the "pop" sound of the android menu (when u change the selection moving the highlited icon), sometimes it is not audible in the spdif out (obviously in stereo not 5.1) while in the jack rca it is always working perfectly. But this is an issue i can effort :).

    I'd like to test it now with the 1.4.8 FW but i cannot anymore find it OTA or neither somewhere else. ..Do you know where to find it?

    Using 1.4.6 fw and zdmc 17 sometimes kodi crashes while passing videos to the native player (it plays but not returns to kodi at the end and not marking video as viewed).

    no more need to ship it back ;), that's a very good point for me.:D
  9. HaoSs

    HaoSs Well-Known Member

    maunaly update to 1.4.12
  10. faxbio

    faxbio New Member

    1.4.12 came itself via OTA .
    No more issue in audio output, anywhere.
    Still some ZDMC crash while passing video to the external player.
    If you use ZDMC many audio is reproduced loosing the sync whith the video.

Share This Page