Color banding

Discussion in 'ZIDOO Z9S' started by skywalker1978, Feb 28, 2021.

  1. skywalker1978

    skywalker1978 Member

    Hi. I just watched Monster Hunter full 4K Blu Ray. I have on Panasonic Oled GZ960 and a Marantz 6013 AVR. The movie is full of very bright scenes, with a lot of sunny sky and white sand. Especially in scenes when the sky was visible and sky with sunlight color banding was very visible. I could could see layers of blue colors, instead of smooth color transition.

    Is it the player or the TV?
     
  2. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Are you using 12-bit 422? That mode will show banding on the Z9S.

    These are the settings I'd recommend:

    Zidoo Z9S
    =========

    Playback/Automatic frame rate/Frame rate mode: Switch frame rate and resolution

    Display/HDMI Mode: 3840x2160p 23Hz*
    Display/HDR: Auto

    Display/Advanced settings/Deep Color Mode: 10-bit
    Display/Advanced settings/Color Space Mode: YCbCr 444

    Display/Advanced settings/HDMI Range Mode: 16-235**

    Audio/HDMI Audio: RAW
    Audio/Downmix HD Audio output: OFF

    * This is personal preference - I prefer the gui at the same resolution/refresh rate as most of my content

    ** Again, Personal Preference - Auto works fine too. (This sets 64 - 940 for 10-bit content)
     
  3. skywalker1978

    skywalker1978 Member

    I have exactly the same settings. I have already used your suggestions which you posted on another thread.
     
  4. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Certainly the Z9S doesn't suffer from overt banding in 10-bit 444 so I'd guess maybe it's the source encode.
     
  5. skywalker1978

    skywalker1978 Member

    The BD itself? Maybe it is just a matter of TV settings...or not?
     
  6. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    I know that sounds unlikely but banding as you describe, in the circumstances you describe is usually caused by a 10-bit signal being processed at 8-bits with no dithering (so 1024 luminance levels reduced to 256 with no "blending") which shouldn't be the case here - and I can't believe a Panasonic OLED would do that!

    If you have the Zidoo set to output 10-bit 444 then that doesn't happen. That's not to say the Zidoo doesn't exhibit some banding - it does, but only in the 10-bit domain, minimal at best and with real life content, in my experience, it's not an issue. The only way I can show it is with some Spears & Munsil test patterns, but as I say, it's not bad.

    If you have a copy of The Martian or Blade Runner 2049, those are favourites to test for banding - worth checking - Both near the start - Martian skies and fog respectively.
     
  7. skywalker1978

    skywalker1978 Member

    Ok, thanks. I will check Blade Runner 2049 and let you know.
     
  8. skywalker1978

    skywalker1978 Member

    I checked on Blade Runner 2049 and the banding is unfortunately there :(

    Below some photgraphs. I hope it is visible.

    IMG_20210302_223120_resized_20210302_103305275.jpg IMG_20210302_223153_resized_20210302_103306376.jpg IMG_20210302_223202_resized_20210302_103306940.jpg IMG_20210302_223211_resized_20210302_103305789.jpg
     
  9. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Wow! Yes I can see - that's pretty extreme too - that certainly looks like there's 8-bit processing in the pipeline.

    And you're sure that the following are set:

    Display/Advanced settings/Deep Color Mode: 10-bit
    Display/Advanced settings/Color Space Mode: YCbCr 444
     
  10. skywalker1978

    skywalker1978 Member

    I think so. IMG_20210303_094535_resized_20210303_094659565.jpg IMG_20210303_094557_resized_20210303_094659890.jpg
     
  11. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Yeah, that's all correct, but here's your problem:

    upload_2021-3-3_9-53-24.png

    Check in the Marantz Video settings for "4K Signal Format" and make sure it's set to "Enhanced" and not "Standard"
     
  12. skywalker1978

    skywalker1978 Member

    Thank you! You are a miracle maker :D The banding nearly vanished. It slighlty visible when you look very close to the screen. Now it is 10 Bits.

    Do you have any hints for audio setup on the Marantz? Small things which can make a huge difference.
     
  13. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    You're very welcome :)

    As long as the Zidoo is spitting out a bitstream and you're seeing the appropriate codecs on the Marantz display - DTS-HD, TrueHD, Atmos etc etc you're good. I think the Marantz uses Audyssey like the Denons I use, so make sure that's calibrated with the supplied microphone.

    So in the Zidoo settings/Audio/HDMI Audio should be either "RAW" which means bitstream or "Auto" which should use bitstream anyway. I always set to RAW just to be sure.
     
  14. skywalker1978

    skywalker1978 Member

    Thanks a lot again for your help!
     

Share This Page