Can't update

Discussion in 'ZIDOO X8' started by Daniel Biegunski, Jan 31, 2017.

  1. Daniel Biegunski

    Daniel Biegunski New Member

    Hi, I can't update my zidoo x8 as it give me some errors upon boot.

    Suported API: 3
    Finding update package...
    E:add_exterDev_volume_table (line313): Should't mis-match
    E:unknown volume for path [/cache/update.zip]
    E:Can't mount /cache/update.zip
    Installation aborted.
    OTA failed! Please power off the device to keep it in this state and file a bug report!

    Please help Zidoo as I bought my device only a couple weeks ago.

    I have tried to Wipe data/factory settings + Wipe cache partition , tried to restore 1.2.6 firmware but nothing works...

    Thanks
     
  2. spring

    spring Well-Known Member Zidoo TECH Supporter

    please check your MD5 is right.
    then update again.
     
  3. Panupalm

    Panupalm New Member

    I face the same problem. How can I solve it? What is MD5 that you want meto check?
     
  4. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    search md5 checking tool, point it to the .rar that you downloaded, should give you bunch on numbers and letters that should be the same with the ones posted on update topic under link for the .rar, this is to see that the integrity of the archive is the same as the original
     
  5. Panupalm

    Panupalm New Member

    Already check MD5 and it is good.
    I still can't update firmware. How I can solve it?
     
  6. miki78

    miki78 New Member

    I face the same problem. Please help!
    [​IMG]
     
  7. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Please restore factory settings,then try again.
     

Share This Page