Can't get into Openwrt

Discussion in 'HDD Media player(RTD 1296)' started by daveydubs, Jun 13, 2022.

  1. daveydubs

    daveydubs New Member

    I just received my Z9X - and I for the life of me can not access any files from outside the device. I see that it is connected to the LAN network, and has assigned it an IP address normally. Great - checkmark. However, for the love of me.. I can not access the drive from my windows 10pc when I go to "map network drive" like I previously did for my old device (not a zidoo). I've tried accessing it through my windows browser, as well as TRANSMISSION BTC and even FileZilla like I was able to on my previous device.

    Weirdly enough though -
    1. when I type in my IP address it gives me the opportunity to upload an APK.
    2. when I type in my IP address it gives me acess to the 4 main sections "Control / APP / Poster / File"
    but it does not ... anywhere allow me to access Openwrt. Yes I have samba turned on. Yes I have the latest software version (v6.3.60 and android version 9)

    How else (or what am I doing wrong) to be able to access the drive from my PC (to put movies on from my backup NAS or HDD in the pc?)
  2. Netmask

    Netmask Well-Known Member

    Have you enabled SMB v1 in Windows 10 as it defaults off.
  3. daveydubs

    daveydubs New Member

    Yup (although i dont have a screenshot of it, i did do that. But i didnt need to in order to see everythingon my last device <not a zidoo> the same day i disconnected it and setup this new one)! And I can see my setup in the Z9X is showing on the network too.

    Attached Files:

  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    The 1619 boxes don't have Openwrt installed.

    As long as the SMB server is on, just access using \\ from file explorer (not a browser!) or you can also use the host name \\ZD_SAMBA

  5. daveydubs

    daveydubs New Member

    yes - I've tried both of those. That is why I'm miffed. previously I was able to map the network drive by doing the above instructions, and never had a problem. I have no idea why this device is causing me so many problems :(
  6. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    No idea why it's not working for you - it couldn't be any more straight forward.

    Can you ping the IP from a command prompt?
  7. McBluna

    McBluna Well-Known Member

    Please check if Samba server is enabled and if the IP address is correct.
    Screenshot 2022-06-13 171301.png
  8. daveydubs

    daveydubs New Member

    yes I have the SAMBA activated and turned on. I see my IP address on the Ubiquiti switch showing it's connected through the admin panel. HOWEVER - what I don't see is it anywhere in the File Explorer no matter how I try to search for it. When I ping the address - it comes up as not reachable.
  9. daveydubs

    daveydubs New Member

    Are you saying that the Z9X doesn't come with it installed... but could be? or are you saying that it can't take a current version of Openwrt?
  10. McBluna

    McBluna Well-Known Member

    Temporally disable your firewall and check if you can reach your Z9X.

    There is no OpenWrt for RTD1619. These boxes using buildin samba service.

    On a rooted device you can modify smb.conf.template
    Screenshot 2022-06-13 175024.png

    this is the config file the samba service uses
    Screenshot 2022-06-13 175235.png
  11. daveydubs

    daveydubs New Member

    I'm not advanced enough to go through that process. What should the standard port number be to see the main files? On my old device it was 8077...
  12. McBluna

    McBluna Well-Known Member

    I don't understand your question. What was reachable on port 8077 on your old device and what's your old device?

    You could install the Zidoo Controller app on your mobile and check if you can access your Z9X.

    Apple iOS:
  13. McBluna

    McBluna Well-Known Member

  14. daveydubs

    daveydubs New Member

    yes - from my android phone - I can access my Zidoo Z9X.

    to answer the previous question 0n the port number - In order to transfer directly through FileZilla (FTP transfer protocol) I needed my IP and Port - so it would look like (because it asked me in the software client which port to open to get there)
  15. McBluna

    McBluna Well-Known Member

    Out of the box there is no ftp service running on Z9X

Share This Page