Bug since FW 2.1.30 and 2.1.36 - E-AC3 / Dolby Digital Plus audio drop or handshake issue

Discussion in 'ZIDOO X9S' started by Franconian, Jan 23, 2020.

  1. Franconian

    Franconian Active Member

    I noticed this right after upgrading to 2.1.30 a while ago:

    - When playing a video file with E-AC3 / Dolby Digital Plus after about 10-15 minutes in, a small audio drop for about 0,5 - 1 second will happen every time. The video runs fine but you can clearly see on your AVR display that the audio signal is gone and apeares again, like a handshake issue.

    - It has nothing to do with HDMI cables or the AVR, since several people confirmed this issue, not only in this forum.

    - Standard (non +/Plus) Dolby Digital tracks or DTS don't have this error.

    After downgrading the firmware to 2.1.28, the issue was gone (and never happended before, since I own my X9S over a year and tried every firmware there was). So there must be a change in the firmware 2.1.30 that causes this issue.

    Since 2.1.36 apeared, I updated to it and tried again. Voila, the audio drops apear again with DD+ audio tracks.

    Please Zidoo team fix this, there is a lot of DD+ content, it can't be that we are forced to stay (or downgrade) to 2.1.28.
    Pelayo likes this.
  2. Heavymetal

    Heavymetal Member

    Yes i have it too,with the x9s and the z9s.
    Franconian likes this.
  3. Franconian

    Franconian Active Member

    Thanks for the feedback, can you tell me which firmware of the Z9S introduced this issue so others can check?
  4. Heavymetal

    Heavymetal Member

    I have the z9s now for 2 weeks and i began with firmware 2.3.10 and then i had no problem,but now with 2.3.15 i have audio drops,but when i reboot the problem goes sometimes away.
  5. Heavymetal

    Heavymetal Member

    I have it also with DTS and DTS-HD MA
  6. Kirol_007

    Kirol_007 New Member

    I watched the 3 hours Doctor Sleep, and it caught at 14. minutes ....
    The remaining 166 minutes were normal as usual ....
    The sound was Dolby ATMOS.

    I don't understand ...

    (Zidoo X9S, 2.1.36 firm)
    Last edited: Jan 24, 2020
  7. Franconian

    Franconian Active Member

    I went back to 2.1.28 today, could not stand the drop outs. Don’t miss anything from .30 or 36 to be honest.
  8. Kirol_007

    Kirol_007 New Member

    Me too. 2.1.28 is good.
    Franconian likes this.
  9. Kirol_007

    Kirol_007 New Member

    Are there any developments in the matter?
  10. Franconian

    Franconian Active Member

    Have you tried the new 2.1.37 yet to see if the issue is fixed?

    Or anybody else?
  11. Kirol_007

    Kirol_007 New Member

    Is there such firmware?
  12. Franconian

    Franconian Active Member

  13. Gordon Freeman

    Gordon Freeman New Member

    Well did the 2.1.37 fix the problem?
  14. Kirol_007

    Kirol_007 New Member

    I'm curious about that too!
  15. bugmenot

    bugmenot New Member

    The problem is not fixed at 2.1.37.
  16. Kirol_007

    Kirol_007 New Member

    This is sad...
  17. davidjuk

    davidjuk New Member

    The problem is still there.
    Franconian likes this.
  18. Franconian

    Franconian Active Member

    Thanks for your response!
  19. icssiculo

    icssiculo New Member

    also in other player eac3 bugs. I think the problem is mkv. convert file to m2ts and the problem disappears
  20. JCJMC

    JCJMC Member

    It also happens to me.

Share This Page