Beta version v6.4(7).42 for Z9X/Z10 Pro/Z1000 Pro/UHD3000/NEO S/NEO X/NEO Alpha release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Oct 18, 2022.

  1. fnhanks

    fnhanks Member

    I know this has worked previously, but for some reason my trailers no longer play with audio. The files all work fine on PC, and I get audio just fine with the movies themselves. I know the trailers play with a different player, but what could I do to even troubleshoot this? I tried restarting the device several times with no luck. I sideloaded emby and the trailers don't play there either with audio (since it's using the same player).

    Looking in the audio settings, it's set to RAW. Not really sure what could be the cause. Anyone experienced this before or know what to look at to try and fix it?

    EDIT: I need to do some more troubleshooting, but it appears this is a far more pervasive audio issue. Playing music through the music player, or mp4's via the file browser don't output audio either. Said differently, the only sound that comes out is when I play a movie. I am using a VRROOM, so I'm wondering if the EDID in there is doing something weird that's causing it to output something incorrectly? I also have a shield, so I need to do more testing to compare, but something is definitely not working correctly.

    EDIT2: I tested with my shield instead and everything worked flawlessly through the VRROOM. Trailers played fine, and I can hear system sounds. My zidoo doesn’t output any sound unless I’m playing a movie. Bypassing the VRROOM and going straight into the AVR and it’s the same thing. No audio clicking around, no audio in media player, etc. Sound works, but just only for movies. Something is definitely off here.

    EDIT3: Setting volume direct mode fixed it. I guess there is some volume option somewhere that isn’t actually accessible between the two players that was on mute somewhere. Really weird…
     
    Last edited: Jan 23, 2023
  2. khollister

    khollister Member

    I have had Sony 4K TV's for several years now and HDR10 and Dolby Vision work just fine with the OSD overlay. I have no way to test HDR10+
     
  3. Franconian

    Franconian Active Member

    I think I found the culprid because I ran into another file with dvhe.08.06 where DV worked absolutely fine.

    The files that do not trigger DV have the follwing:

    SMPTE ST 2094 App 4, Version 1

    The files that trigger DV have:

    SMPTE ST 2086

    Wiki says:
    Dolby Vision [...] can encode mastering display colorimetry information using static metadata (SMPTE ST 2086) and also provide dynamic metadata (SMPTE ST 2094-10, Dolby format) for each scene or frame.

    UHDs have ST 2086 too by the way.
     
  4. thivame

    thivame Active Member

    I do not say that it is not possible, but just that if it is the case you pass by a video processing of the AVR, because in bypass mode, Denon cannot display the osd on the vidéo (finally with me it is like that)
     
  5. blenky

    blenky Well-Known Member

    This came from the Zidoo team

    "Zidoo:

    "Happy Chinese New Year.
    We will close from Jan 15th (Sunday) to Jan 28th (Saturday).""

    So we won't hear anything until after the 28th.
     
  6. serg fedorov

    serg fedorov Active Member

    I really wanted two functions like an opponent:
    1. On Zidoo, AFR only works in the built-in player. In all third-party applications on android, it does not work (SmartYoutubeTV for example), even if there is such an option and I turn it on. On the dune, AFR also works in android applications, and you don’t need to include any options in them.
    2. In the built-in dune player, when switching audio / subs, their name is written. Why they didn’t do this elementary thing in the zeeds, I don’t understand.
     
    Last edited: Jan 23, 2023
  7. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Sorry, no, it's not that (or at least not on its own).

    ST.2086 essentially defines colour volume transforms using a static tone map (basically a gamma curve). ST.2094 is the same but for dynamic tone mapping.

    Whilst this metadata is not always present, when it is present, you'll see ST.2086 in HDR10 content and ST.2094 in HDR10+ content and it's the same for Dolby Vision content that has an HDR10 or HDR10+ base layer (Profile 7 & 8 only).

    I have several Profile 7 ST.2094 files and all play perfectly in DV.

    Out of curiosity I just converted a Profile 7 ST.2094 file (with HDR10+ base layer) to Profile 8 ST.2094 to see if it's Profile 8 that's causing the confusion and it played fine in Dolby Vision.

    Dolby Vision, Version 1.0, dvhe.08.06, BL+RPU, HDR10 compatible / SMPTE ST 2094 App 4, Version 1, HDR10+ Profile B compatible
     
  8. B0RN

    B0RN Active Member

    @khollister Covered it well - I must have the OSD for both volume and audio information. I like the PQ going through the Denon as well. Overall its less stress for me that way in fact, except the darn no signal screen when playing and stopping movies.
     
  9. Oldpainless

    Oldpainless Active Member

    @Markswift2003

    Hey Mark,

    I think I mentioned it before, but it's definitely a bug...but not immediately apparent. If I sent audio to Volume Direct Mode, over a course of a week or two, its gets quieter and quieter for any compressed audio (or it could be all non-bitstream formats)....was watching a clip earlier and got to the point I had to put the volume upto 50% on my amp, then I thought, ok, odd, left the amp at the same volume, switched Volume Direct Mode off and played the clip again and it nearly blasted the windows out....I guarantee it's not the amp.....clocked it before in previous F/W.

    I know that bug might be hard to track down, but it's there.

    K
     
  10. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Can't replicate that at all and if I'm honest, it's kind of not possible without user intervention because of the way it works.

    I always have Volume Direct Mode on, so it's been on over the course of many months not just a couple of weeks.

    Just tried an LPCM clip and it played at the expected volume. Turned Volume Direct Mode off and still the same (volume just happened to be set to max when I turned Volume Direct off).

    What I can tell you is that if you turn Volume Direct off and you adjust the volume down to say 50%, when you turn Volume Direct on, volume is set to 100% and then if you go back to off, it's back to 50%.

    But with Volume Direct on, Android volume (ie for non bitstream sources) is set to 100% always.
     
    Ovidiu Ogrean likes this.
  11. Oldpainless

    Oldpainless Active Member

    Yeah, I understand...like I said.

    Could be the amp....I'll observe and try to replicate the issues and report back.
     
  12. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Yeah - if you can give me a way to replicate it I'm always happy to do that.
     
  13. theory

    theory Member

    I've noticed I'm not able to get HDR10+ when I play an mkv that has both HDR10+ and DV (2022's Elvis is one example). DV seems to pawn HDR10+ in Home Theater for these files. That's unfortunate for me because my Zidoo is connected to a Samsung TV. I've verified that videos with *just* HDR10+ work just fine.

    Is this a known issue? Fixable you think?
     
  14. cucnz

    cucnz Active Member

    you have to set player to /Display /HDR /Mapping HDR10 to force it from DV to HDR10+

    Does work ,pain to have to keep swapping round thou
     
    theory likes this.
  15. theory

    theory Member

    Thank you, that works. I only have a handful of these files, so I shouldn't have to do this very often.
     
  16. Nathan W

    Nathan W Member

  17. manulover

    manulover New Member

    Message typed by mistake
     
    Last edited: Jan 28, 2023
  18. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It's not an issue, it's how VS10 works and is supposed to work.

    VS10 always picks the highest available HDR mode based on the content and the EDID available. So Dolby Vision, if available, will always trump HDR10(+).

    If a file has Dolby Vision with an HDR10+ base layer it's preferable to use the Dolby Vision metadata rather than HDR10+.

    If you're curious however, under normal circumstances (with a TV capable of DV and HDR10+) you just load an HDR10+ only EDID, but in your case, with a Samsung, just turn off custom EDID and set HDR to Auto.
     
    darkeyes909 likes this.
  19. manulover

    manulover New Member

    hello partners

    I have a zidoo z1000 pro next to an lg g2 oled tv for the image and for the sound I have it connected to an av amplifier receiver with my home cinema.

    I would like to know what configuration you have in these 3 settings? HT4 covers scroll slower if I have the resolution at 3840x2160 23hz, so I leave it at 3840x2160 60hz, is that correct?



    [​IMG]

    [​IMG]

    [​IMG]
     
    Last edited: Jan 30, 2023
  20. blenky

    blenky Well-Known Member

    This is a English only forum. Can you translate and re post? Thanks
     

Share This Page