Beta version v6.3.55 for Z9X

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Nov 19, 2021.

  1. blenky

    blenky Well-Known Member

    Answered my own question. I had already installed this settings version (2.2.7) as part of the translation project. So I went into apps and uninstalled it which reverted to 'factory' version. Same version 2.2.7 but now has the Digital signage mode option.
    TifKag and Sledgehamma like this.
  2. Nicholas Hewitt

    Nicholas Hewitt Active Member

    I don't know why @mirror @Markswift2003 but I've sent zidoo 3 messages about a bug that has been present for 3 updates now and I never heard back from anybody. I made a video of the problem and asked what the best way to share the video would be and was also ignored....... It's the same bug with adding a custom collection to a category. I put all my Marvel Cinematic Universe movies in a Collection cause 1: It sorts it and keeps it sorted by release date and 2: because I add it to a Marvel Category that has all the other Marvel movies and TV Shows I own. Buuuuuut when I add The Marvel Cinematic Collection to the Category, It shows them all as single movies. I also had the same issue with my DC Movies Collection after updating, I found that after the update like my Marvel Collection, they were all in singles but going to my movies page and re-adding the whole single collection removed the singles and showed the single collection in my category as it should. Strangely trying the same thing did not work for my Marvel Collection. Let me make it clear that My Marvel Collection has all the marvel movies disbanded from their collections ie. Iron Man Collection, Thor Collection etc.... and showing in proper order as singles inside my Marvel Collection.
  3. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    I don't think they ignore mails but simply get too many to answer them all. It also occurs to me.
  4. vddan

    vddan Active Member

  5. Nicholas Hewitt

    Nicholas Hewitt Active Member

    I've left many and I mean many bug reports to them in the past and have always gotten a response within 2 days. I dont think they magically have that many bug reports for these firmwares seeing as they are a lot more stable then a lot of others in the past that I got responses from. I've left 3 emails and have not heard from them in 2 weeks.
  6. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    The same here, but they release more FW updates than ever before. So maybe a shift of focus?
    I keep reporting here and am confident it is being looked at. ;)
  7. Nicholas Hewitt

    Nicholas Hewitt Active Member

    I hope so! I mean it's hard to enjoy our systems with certain bugs present. And having a cluttered screen because of a bug is not good for people with OCD. I can't even look at my category, so instead have to go Into my movies page where it still shows the collection properly.
  8. Darkone

    Darkone New Member

    I cant access to my Nas with the NFS after the upgrade...
    I have to downgrade for fix ??
  9. Nicholas Hewitt

    Nicholas Hewitt Active Member

    Did you turn off your unit from the switch at the back for a few min then turn it back on? It's best to do that after every update.
  10. Darkone

    Darkone New Member

    Yes i try to turn it off from the switch.. Unplug the alimentation.. Same result, i see thé Nas NFS adress but i cant enter in the files. It says 'unknow error'
  11. serg fedorov

    serg fedorov Active Member

    DAC does not work correctly with USB 3.0.
    With 2.0 everything is OK. Does everyone have this or my problem?
  12. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    All DAC's I have seen specify USB2.0 compatibility. Mostly that should still work with an USB3 port in compatibility mode but very strange it isn't.
    serg fedorov likes this.
  13. rozel

    rozel Well-Known Member

    I used to use one of the front USB 2.0 ports on the front of my Z1000 Pro to feed my external DAC but it interfered with not just the flap of the Zidoo but with my cabinet's front door. So I moved it to one of the side USB 3.0 ports and have had absolutely no issues whatsoever - hope this helps. AFAIK USB 3.0 is backwards compatible with USB 2.0
    serg fedorov likes this.
  14. Cerebro

    Cerebro Member

    I ran into the same problem with my synology NAS. The solution was in editing the rights for the zidoo in the synology settings.
  15. Darkone

    Darkone New Member

    Édit which Rights ? I try to look in thé synology, but everything look good...
  16. DennisTheMenace

    DennisTheMenace Active Member

    Force subtitles are only working for me when they are setup to follow the audio track. On auto and on German they don't show up.
    (Subtitles are off)

    Force subtitles- auto= no Force subtitles are displayed (system language is set to German)
    Force subtitles-German= no Force subtitles are displayed
    Force subtitles-follow the audio track= German subtitles are displayed (I haven't checked what happens when I switch the audio track to another language)

    that's fine with me. But I think something is not working as it should.
    Ah and by the way, I have played a mkv file with build in subtitles (no External like a pgs or srt)
  17. rozel

    rozel Well-Known Member

    DennisTheMenace likes this.

    UTAVATU Active Member

    Dear Friends

    This new FW add some new English translations and change older ones to new ones. It should be polished... "pass through/passthrough", "dts core/DTS core". Some of them are just mistakes other one not using Capital Letters, where there should. Are there any English native speaking persons, who may check and correct all English translations? It looks like somebody from High School created English ones. My native language is Polish, but I use English one, because Polish one is a disaster. There are bad translations and too long, so it need to be scrolled, which looks just ugly.

  19. TifKag

    TifKag Active Member

    feherzaj51 likes this.
  20. Temearoo

    Temearoo Active Member

    I have helped Darkone to go back to the previous firmware, flashing the bios to be able to downgrade, and his access to his NAS with NFS is back. Something wrong with NFS share with this firmware, as some changes have been made if I read the changelog correctly?

Share This Page