1. Dear Users, Happy New Year! In order to celebrate the traditional Chinese Spring Festival, Zidoo company is scheduled for a holiday from 18th Jan to 31st Jan. We will be back to work on 1st Feb. If there is urgent message, pls contact service@zidoo.tv Your understanding will be highly appreciated if our holiday brings you any inconveniences.We are looking forward to your support in the coming new year and hope you have have a happy and joyful time in 2020! Best regards, ZIDOO Team
    Dismiss Notice

AV OUT - not working - SOLVED

Discussion in 'HDD Media player(RTD 1296)' started by Seamus, Dec 6, 2019.

  1. Seamus

    Seamus New Member

    Dear all,
    I bought Zidoo Z9S for replacement of old HDX1000 (still working well, but lucks support of new formats). I configure it and connected to my projector (HDMI) and audio system (AV-OUT).
    But audio is not working.
    I have 3,5" 4 pole connector and RCA on other side. I have 17mm connector so both variants are covered - 17 and 14mm.
    When I connect cable into the AV-OUT I can hear hum until connector is in place - fully inserted. After that the hum is gone, but also there is no other sounds.
    I try several combination of sound configuration but non works - HDMI all combination, S/PDIF all combination.
    I would really like to get some information how to correctly configure sound that AV-OUT will work.
     
  2. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    there are many wiring schemes using the same plugs. See attachment

    You will find the scheme used by Zidoo somewhere on this forum.
     

    Attached Files:

  3. Seamus

    Seamus New Member

    It was not the connector, that causing the problem.
    It was CVBS switch.
    If I turn CVBS switch to off, there is no sound. When I turn it on the sound appears. So my problem is solved now!

    And another important thing. Your picture is completely wrong.
    In Zidoo Z9S the AV is not as shown.
    Video is the first one, right after common and then sound - it is Apple configuration. I checked it with meter and sound system.
    So you cannot use normal headphone connector since you get only right sound. For left one you need 4 poled connector. Please correct your picture.
     
  4. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Zidoo isn't on the picture at all. The picture isn't mine either and it was only meant to show there is no standard assignment as a warning. :rolleyes:

    I remember only the first two rings being Massa and next Video so Apple iBook or Philips cabling standard. Either RCA cable works but Audio may be reversed with Philips then.
     
    Last edited: Dec 11, 2019
  5. Seamus

    Seamus New Member

    Oh.
    From futeko support they suggest me to use headphone connector for test and on picture you attached it was marked the Aiwa type, thats why assume the suggestion.
    Anyhow, on forum there is a lot of confusion about connector and lenght.
    It should be some sticky post on top of the forum with correct connector.
     
  6. Seamus

    Seamus New Member

    I found one picture about connector in manual for Z9S, so it can be said, that it's original, so please share this image.
     

    Attached Files:

  7. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    @Seamus That is the correct cable alright. Should work with a headphone till a certain degree (misses the power needed).
     

Share This Page