audio dropout DTS HD MA Zidoo X8 FW1.2.6/1.2.7

Discussion in 'ZIDOO X8' started by OlivierQC, Dec 7, 2016.

  1. OlivierQC

    OlivierQC Active Member Beta test group

    Hello,

    Equipment :

    zidoo X8 FW 1.2.6 / FW 1.2.7
    Himedia Q10 pro FW 2.0
    onkyo 656
    focal dome 5.1.2

    ------------------------

    Zidoo X8 Fw 1.2.6/1.2.7:

    i watched the first minutes of Independence Day: Resurgence ISO 2D and i have severals audio dropout with VO and VF DTS HD MA (for example : 3m18s and 3m30s)

    i checked many movies dts hd and i have always the issue (audio dropout throughout the movie)

    i haven't had time to made a video the last night, i will try this evening.

    i have "cracks and pops " in audio when browsing main menu in kodi.

    ------------------------

    Himedia Q10 pro Fw 2.0 :

    i do not have any problem, no audio dropout at all with DTS HD MA and the same movies, we can say that this is not the video file/soundtrack who has a problem but the Zidoo.

    i do not have "cracks and pops " in audio with the Himedia Q10 pro

    -------------------------

    Zidoo Team

    those who are Zidoo X9S seem to not have this problem

    could you test the X8 with DTS HD MA movies

    tell me if you can reproduce the issue

    -------------------------

    thanks in advance

    OlivierQC
     
  2. leilajb13

    leilajb13 New Member

    hello,
    i have the same problem please tell me if you have news
    thankx
     
  3. OlivierQC

    OlivierQC Active Member Beta test group

    with the FW 1.2.8 beta, the issue is still present
     
  4. leilajb13

    leilajb13 New Member

    ok thank you i return the product to amazon tomorrow
    have a good night
     

Share This Page