Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. vddan

    vddan Member

    Thank you for your optimism !!!
    Well the problem is the reader which as soon as it is on for more than 5/10 minutes, the screen becomes black or gray when reading !!!
    I did the test on a USB key, I put a serial episode there and therefore turn on the reader which had not worked for 1 or 2 hours, so cold .......... au At first he reads to me what is on the USB key, I continue with a series on a NAS he reads it, I continue with a film he reads it and to the next film a new black / gray screen ........ .i'm trying to read the USB key again, like the black / gray screen .......... the reader had been running for 5/8 minutes ........... ???
  2. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    So if you just play files from the USB key (not the NAS) do you get black screen - and is it black or is it gray?
  3. vddan

    vddan Member

    So if now that the reader is hot (on) it does not read anything whatsoever on USB or NAS!
    The screen is rather gray ........... light gray at the bottom, almost black at the top!
  4. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Right - that's different to a black screen - what you describe seems to indicate that the system cannot find the files - it's the screen you get before a file starts to play (or as certain apps start).

    Have you tried updating firmware? - I would try this one first:

    Beta version 6.0.35 for Z9X,Z10 PRO,Z1000 PRO | Zidoo forum
  5. boxerfan

    boxerfan Active Member

    I encountered a wierd problem yesterday. Was using ZDMC to watch a TV series episode. When it ended, the Zidoo player ended and was switching back to the ZDMC UI.

    The screen got corrupted and video froze, black screen with lots of green dots on top left quarter of the screen.

    I thought the Z9X hung, but apparently not. When I moved the directional arrows on the remote, I hear the usual ZDMC keypress audio feedback.

    Video was frozen with the black & green dots. I couldn’t recover access to the UI, so I used the remote to power off/on to recover.

    Seems like a bug with video switching between 24fps(player/content). and 60fps(UI/auto).

    Couldn’t replicate it... hopefully it is a one off...
    Last edited: Oct 24, 2020
  6. boxerfan

    boxerfan Active Member

    Does the Z9X require the internal battery to be installed to retain user settings? I believe all units in my market doesn’t have the internal battery.

    After power down overnight, it loses some setting when it reboots.

    Example: I set HDR processing to VS10 engine, quite often it resets to Auto after a reboot.

    Why Zidoo doesn’t store user settings into a file, and reload it upon reboot.

    Bugs bugs bugs...
    Last edited: Oct 24, 2020
    Bill-Z9X likes this.
  7. DaMacFunkin

    DaMacFunkin Active Member

    Hi, I think changing from VS10 to auto is a bug depending on what your other display settings are, all settings should be stored in flash on power down, obviously the time and date is a different process.
    Bugs - yes - plenty of them.
  8. vddan

    vddan Member

    So last night when I got home I saw your message and got into the '0.35' update and there a miracle ...... everything is working again as before, so I was able to have my Cinema evening !!! !!
    A big thank you, but being of a Cartesian mind, I wait to see a few days or weeks if it does not start again .............. because I find it hard to understand that this Walked for almost two months and suddenly it 'shit'!
    In the meantime, I will be able to read films and series!
    Markswift2003 likes this.
  9. mutt

    mutt New Member

    Please, can anyone tell me what is so complicated about playing music? I really don't understand that a product for 200 euros can't do that correctly...
    I often play music (USB flashdisk) and it almost always happens (during playing music) that suddenly the zidoo gets stuck and I have to restart.
    Today I tried to play youtube (when it was stuck) and it didn't work either, so probably more things don't work at that moment (not only musicplayer) and you need to restart.
    This happens oftent's and is really VERY annoying.
    Bill-Z9X likes this.
  10. McBluna

    McBluna Active Member

    @mutt How about temperature? Do you've your player standing eg on your AVR or something?
  11. mutt

    mutt New Member

    I don't know where to find the current temperature, but I don't think that will be the case. Zidoo stands alone in an open place.
    This never happens during playing movie, here I assume the temperature is higher.
    So maybe some problem in the music player app.
    Bill-Z9X and Osmar like this.
  12. pilgrim

    pilgrim New Member

    I am considering z9x for purchase and ask for help with the questions:
    1) Does Auto frame rate work in YouTube or Smart YouTube?
    2) Is it possible to connect a g20s remote control or similar to z9x? Will voice search work in YouTube and other applications like on android tv?
    3) Root at z9x is still not possible?
    4) When listening to high-res stereo music (flac, wav), does the sound go to bitstreem, or is there resampling? (On nvidia shield, apparently there is some oversampling- https://support.nvidia.eu/hc/ru/articles/115003865169).
    5) Has anyone compared the video quality with the nvidia shield - where is the picture better?
  13. Bill-Z9X

    Bill-Z9X Active Member

    I would advise against that. The device is in the Beta or Alfa phase and everything is still open. If I knew how Zidoo deals with customers, I wouldn't have bought my Z9X yet. If I were you, I would wait until 2021 to buy it.
    If you need DV support, you should buy Shield Pro because it already works perfectly.
    The image quality of Zidoo is no better than the Shield, but also no worse.
    mutt and Oldirtydog like this.
  14. Oldirtydog

    Oldirtydog Member

    Or ugoos am6 plus :) I bought zidoo z9x but the problem is too many for now.....
    mutt and Bill-Z9X like this.
  15. DaMacFunkin

    DaMacFunkin Active Member

    Hi, there is nothing works perfectly on the shield in regards to Dolby Vision, for a start the colours are off, some people see this as red push, but others with a keen eye can see it in over saturated skies also.
    Have they fixed the auto refresh rate with Dolby Content or do you still have to manually set 23.976?
    Ps I’ve never been over keen on the quality of the picture on the shield even in HDR10, it doesn’t look natural compared to Oppo or Sony UHD players.
  16. vddan

    vddan Member

    Is there the possibility of chaining the episodes of series, and which parameter to adjust, because I did not find!
    Thank you in advance
  17. vddan

    vddan Member

    Well ..... I was right to be suspicious today I turn on again, scap the new files and start a file ...... again gray screen and the film does not start.
    I go to the media-center and nothing more!
    I turn off the device and turn it on again it works, so I will look at my entire file and see if the next one launches!
    To be continued................
  18. parlapipis

    parlapipis New Member

    Well , i have an isuue with my unit. although i plug in 4 portable discs on the usb ports , it can recognize only the three of them. i have switced cables and ports and i hve come to the conclusion that the problem lies on one of the two usb 2.0 ports. It cannot recognize both wd passports that are connected to the the usb 2.o ports. Any ideas?
  19. cappy1

    cappy1 Member

    I never noticed this before since I rarely play standard MKV DVD’s (720x480 29.970 fps), but the Z9X (and Z9S) always outputs them at 3840x2160p 23Hz.

    In contrast, all MKV Blu-Rays and MKV 4K Blu-rays are output correctly, 1920x1080p 23Hz and 3840x2160p 23Hz respectively.

    I have the Frame Rate Mode set to “Frame-Rate and Resolution”. Output set at: 3840x2160p @23Hz.

    Any idea what is causing this?

    Last edited: Oct 26, 2020
  20. vddan

    vddan Member

    GREAT ......... I found, it was a badly ripped mkv file that messed up the mess, every time I tried to read it it would curtain the internal player ........ the only solution to recover the player was to turn the player off and on again!
    I delete corrupted file and since then everything is working normally.
    I am happy to have found and now more serene.
    Thank you again for your help Markswift ..............

Share This Page