Zidoo Z9x, at every start, completely empty of contents.

Discussion in 'HDD Media player(RTD 1619DR)' started by andreamusso.am, Mar 3, 2021.

  1. Indeed, both the Library backup and the Poster backup are on NAS .......
     
  2. cappy1

    cappy1 Member

    Here is the Public setting on QNAP.
    Public.png
     
  3. Thanks for the reply, I also succeeded in that but, it did not give the desired results. In any case, thanks again.
     
  4. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Yeah - but that's just the built in Public Share isn't it? You need to add public access to the share you're using - presumably in the case above, the Movies and TV Series shares, don't you?
     
    andreamusso.am likes this.
  5. cappy1

    cappy1 Member

    Andrea: It may be worthwhile to contact QNAP tech support to at least isolate problem. With your OK, they will access your server remotely to check settings.
     
    andreamusso.am likes this.
  6. I have a folder called Multimedia, which contains subfolders with various contents: FILMS, 4K FILMS, TV series, etc ....... I am convinced that I have already made this folder public but, everything still does not work. As I said, I think that at the weekend, my IT friend, is likely to take a look and fix things a bit ........ Thank you so much in any case ...........

    EDIT:
    At the limit, I will continue to do as I am doing now, that is to use the Backup of the library and add the credentials, patience .........
     
  7. cappy1

    cappy1 Member

    As far as I know there is no Public setting within a given share. Allowing "Guest Access" is all I think I had to set. I suggested that Andrea get QNAP tech support to access his server to resolve.
    Screen Shot 2021-03-04 at 10.43.13 AM.png
     
    Last edited: Mar 4, 2021
  8. cappy1

    cappy1 Member

    Andrea, for what it is worth, Multimedia is an application that not needed. I have it disabled and no issues in connection with Zidoo. Perhaps this is related to your problem?

    Update: After re-reading your post, I see you mentioned a shared folder called Multimedia as opposed to the Multimedia Console application to which I referred. Sorry for the misunderstanding.
    Screen Shot 2021-03-04 at 12.23.25 PM.png
     
    Last edited: Mar 4, 2021
  9. No, even I don't use that type of function, I only have a folder create at the beginning with subfolders named with the various contents .........


    EDIT
    Good morning guys, yesterday, messing (I didn't go by chance, though .....) with the NAS, at a certain point I said to myself: "I'll stop otherwise I'll just make disasters), meanwhile, my computer friend, over the weekend, should intervene (always if you have time). This is the premise .............. Out of curiosity, I turned on TV and Z9x and, I have no idea why it had everything in memory, as if I had done the restore from the library backup. I said to myself: "This NAS is obviously hanging around me ......." I just wanted to tell you what happened, a good day to everyone, Andrea.
     
    Markswift2003 likes this.
  10. Spoken too soon, everything is as before .......
     

Share This Page