Z9X - SMB playback issues while streaming from NAS

Discussion in 'HDD Media player(RTD 1619DR)' started by matty2k, Dec 30, 2020.

  1. vddan

    vddan Member

    I have 0.90 since it was released and it's only been 2 days for some MKV files, from time to time the image jumps .......... on the other hand I tried several M2TS and nickel ??
     
  2. Fatih Durmus

    Fatih Durmus Member

    A lot of users have this problems but zidoo says no problem. Because we are guilty!!!!

    last night I watch movie 1917 on samba. there was a lot of freezes!!
    when I use z9s it was perfectly
     
  3. MovieUwe

    MovieUwe New Member

    I wrote a long email to zidoo support describing the problem with the jerks and dropouts. Unfortunately, the answer was that I should check my router or the cables......
     
    vddan likes this.
  4. ghostshadow

    ghostshadow Member

    MovieUwe likes this.
  5. vddan

    vddan Member

    Yes ....... that would make a lot of people with cable and router problems ???????
    I don't believe it for a moment ........ personally it's since the last update!
     
  6. Stathis21

    Stathis21 New Member

    Same here. I notice a lot of freezes using samba on my NAS server !!
    When I use my older Z9S on the same movies everything is working perfectly
    I use ethernet and cat6 cables on a 100 Mbits connection, so the problem is with the device (memory or chip problem)!
     
  7. That's not the topic here, even on NFS the Z9X has stutters...
     
  8. MovieUwe

    MovieUwe New Member

    The box has been on the market for half a year now and there is still no solution. Perhaps different hardware components were installed? I'm surprised that some people have no problems....Unfortunately, the developer sees no reason to work on the problem further. At least that is my impression.
     
  9. rozel

    rozel Active Member

    I realise it's not the topic but it's a potential solution, although I appreciate that as this thread and others have dragged on, that those having issues with SMB have issues with NFS too. I get no stutters whatsoever.
     
  10. boxerfan

    boxerfan Active Member

    Have you tried the Jelly Fish 400Mbps clip over NFS? No stutters? Really?
     
  11. OlivierQC

    OlivierQC Well-Known Member Beta test group

    Hello MovieUwe,

    if I understand well you have problems with the playback of your video files since the beginning and not only because of the 0.90.

    I saw one or two people on this forum who have the same problems as you who are not especially due to FW 0.90
     
  12. blenky

    blenky Active Member

    These files as used as benchmarks to stress test the Z9X over SMB. No one is suggesting we would ever see such high bit rate movies.
     
  13. OlivierQC

    OlivierQC Well-Known Member Beta test group

  14. rozel

    rozel Active Member

    The last time I played the Jellyfish files (quite a few years ago) , I was able to play the 300Mbps clip with no stuttering - the 400Mbps clip stuttered. But then you have to equate these files' bit rates to every day playback and you're not going to be playing many files, if any above 100Mbps.
     
  15. OlivierQC

    OlivierQC Well-Known Member Beta test group


    I think he just wanted to reassure people by saying that even if some jellyfish file doesn't work, it won't prevent them from seeing their movies that have a lower bitrate.
     
    leonkoum likes this.
  16. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Just to confirm, and I know this isn't everybody's experience, but playing from my NAS drives and from a Windows 7 PC I can play the 400Mbps Jellyfish clip with no issues whatsoever over SMB on v6.0.90.

    From a Windows 10 PC I get stutter even from the 140Mbps file (haven't tested any lower) but this Windows 10 PC transfers file extremely slowly to any client, whether another PC of another media player despite having a 1000M LAN card and my switches confirming a 1000M connection.

    I've never tried NFS on the Z9X but I did with the Z9S and had playback problems that were mitigated by switching to SMB which I've stuck with for all clients ever since.
     
  17. Rob W

    Rob W Member

    Just tested it and from Windows 10 to Z9X 400mbs Jellyfish clip has freezes and stutters but from Windows 10 to Windows 10 (over same network) the file plays back without issue.
     
  18. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    The key to this is to test an earlier firmware version, say v6.0.60 or .45 from a source that stutters with .85 - .90

    My Windows 10 PC is dodgy on network transfers from any client so isn't a good candidate, but I'm just updating a laptop to the latest build to try that (over wired 1000M LAN obviously!).

    If I can get a Windows 10 build to stream nicely with an older firmware and grab a debug log and do the same with later firmware that should tie it down...
     
  19. Rob W

    Rob W Member

    They finally fixed 4k Dolby vision for my TV with this firmware so I dont want to rollback. I'm hoping they just fix it soon. Enabling playback performance mode in realtek options has improved the playback experience for me I am hoping it has solved the freezes but too early to say. If that's the case it could just be down to something simple like the CPU governor.
     

Share This Page