RELEASE The new firmware v1.0.15 for x1 Release

Discussion in 'ZIDOO X1' started by mirror, Jul 10, 2015.

  1. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Update List:

    1.Add the entrance of system settings,can find the Setting ICON among all the applications;
    2.Add root function;
    3.Add Supersu.apk;
    4.Add the closing process prompt of multitasking bar;
    5.Add the function of USB installation, to achieve installation all app in USB DISK with one button;
    6.Modified shortcut function, to make it faster;
    7.Modified zdrepo, let it shows the webpage path;
    8.Optimized the fluency of system.

    1.Modified the problem that it would not lose some Vietnamese words.

    1.Optimized the switch function of 24Hz.

    1.Fixed it would get black screen in some case;
    2.Fixed it would not smooth in some case;
    3.Add the function all of frame rate can switch automatically;
    4.Changed the default font is arial.

    OTA ZIP file :
    How to upgrade:

    IMG(Please download this file then unzip it):
    There is some risk for flashing your BOX, Please be quite careful to make it.(It will clean out user data entirely, please be cautious to do it.)
    How to Flash :
    Last edited: Jul 10, 2015
  2. Bluesmanuk

    Bluesmanuk Member

    Thanks for the update.

    I've tried to download 5 times now but it always crashes out half way through.

    Can you upload to somewhere such as Mega?
  3. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    please try it later´╝îCdn sync
  4. Bluesmanuk

    Bluesmanuk Member

    Finally got the OTA at the 8th attempt.

    Applied it and it has worked.

    Root is there and I can see the settings now.

    The 24Hz issue is resolved.

    Great stuff so far.

    The font in the notification tray is huge.

    Still no way to get a VPN app like Cyberghost or Hotspot shield to work.
    Last edited: Jul 10, 2015
  5. Member Beta test group

    Thank for your support! I will test new firmware on tomorrow :) About problem with 3D ISO file (only show 2D), please let me know when it have been resolved, thank you again!
  6. bovoro

    bovoro Member

    Well, waiting for a good Samaritan to make a MEGA mirror :rolleyes:
  7. Dan Apostol

    Dan Apostol New Member

    when it will be available to be updated with Online update functionality on X1?
  8. Bluesmanuk

    Bluesmanuk Member

    Last edited: Jul 10, 2015
    bovoro likes this.
  9. bovoro

    bovoro Member

    Thank you very much Good samaritan :D
  10. spring

    spring Guest

    Thank you.
  11. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    We test 3D ISO is no problem,Do you confirm that you switched the right 3D model
  12. Rob Hart

    Rob Hart New Member

    Thankyou Sir!

    I noticed when you use any other home launcher the IR Remote doesn't function.
    Is it possible to add the IR Remote to the keyboard layouts or breakout the function
    of the IR Remote so that we can use other Hone Launchers?

    Thanks Rob.
  13. Member Beta test group

    I test 1 file in 1 TV with X9 and X1. X9 can show 3D but X1 only show 2D. I test with Avatar 2009 3D ISO
  14. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Hi ,It depends on the APP itself has no response to the remote control key
  15. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    We are also testing this movie,Try press the "menu" key on IR Control to change the 3D model
  16. Member Beta test group

    Here is the video:

    With X9, it auto detect this is a 3D film but with X1 it do not auto detect, I was try to press 3D selection on X1 but it can not show 3D when I playing 3D ISO file, not 3D side by side.
  17. Member Beta test group

    another problem that when I playing some video H265 or bluray ISO, it is not smooth, often stop when playing, so strange
  18. spring

    spring Guest

    what the player do you chose?what the bitrate is?
  19. Bluesmanuk

    Bluesmanuk Member

    Which particular elements don't function?

    I can use the remote in Nova launcher.
  20. Member Beta test group

Share This Page