Beta version v6.3.2 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 released

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, May 7, 2021.

  1. blenky

    blenky Active Member

    Lol. I'm stuck with it now! Serves me right for gobbling up any beta available.

    I can live with it until the next release.

    At least trailers work and I can (more or less) play DV from BD menus
     
  2. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I got sent it by Mirror and installed it before I knew anything about it!

    I couldn't cope with the bad English so I've reverted to the previous one (after testing).
     
  3. blenky

    blenky Active Member

    I can't be bothered to go through the re flashing process. Hopefully another firmware will be along soon?
     
  4. DELUCAS

    DELUCAS Well-Known Member

    That is the right approach
    It be along soon
    Just not worth a pottential brick up !
     
  5. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I like the challenge :)
     
  6. OlivierQC

    OlivierQC Well-Known Member

    you scare everyone by talking about making a brick for a banal downgrade which is well explained on the site of Zidoo
     
  7. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I never had any issues using the emergency flash procedure on previous models (X9S, Z9S) but I managed to brick the Z9X following this procedure.

    It's possible this was because it was the very early beta stage and certainly restoring the other day posed no problems, but everyone needs to be aware that this procedure is not without risk.
     
    darkeyes909 and Tarantula like this.
  8. OlivierQC

    OlivierQC Well-Known Member

    yes I know it is written in the procedure of Zidoo
     
  9. blenky

    blenky Active Member

    Same here. A few weeks after getting my Z9X I attempted the emergency flash and it bricked the device. I think the flash firmware is better now and much safer. However I'll wait.
     
    darkeyes909 likes this.
  10. Seems like a long time to wait for an update..... Prob cause they're too busy making more buggy products to sell us. At least I got an update so TVDB works now.
     
    Tarantula likes this.
  11. nc88keyz

    nc88keyz Member

    I Haave tried both the G and No-Gaps version of the the 6.3.7 beta. Trailers play but i have no sound whatsoever. It appears to be muted through youtube autoplay feature, just like when it plays in a small window in a browser on a pc or chromebook.

    Toggling autoplay does not good as it resets everytime through HT 4.0 or other streaming apps as well .
     
  12. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Silly question, but you haven't got the volume turned down have you?

    The volume control does not affect bitstream audio (Dolby, DTS) so it wouldn't affect that, but it will affect trailer volume.
     
  13. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Don't speculate any more. I think is the engineer got a wrong streaming. So will solve it on next version
     
  14. DELUCAS

    DELUCAS Well-Known Member

    Hi Mirror there a chance on update any day soon sort out Trailers ?

    thanks
     
  15. Movie78

    Movie78 Member Beta test group

    So I unfortunately I installed the 6.3.7 update, on my end I don't any improvement except the DV playback in BD Menu.
    I am wondering how Oppo or the Panasonic's UHD players handle Bluray Disc with HDR10+ and DOLBY Vision metadata because with this new update the Zidoo only plays DV and there is no option to select HDR10+.
     
  16. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I'm not sure either how the Oppo or Panasonic handle it - certainly my Sony just plays DV.

    DV vs HDR10+ on a BluRay player is a little different than DV vs HDR10+ on a Zidoo though - or at least it is for FEL content.

    With the Zidoo since the video in both instances is the same stream, the only real difference is the metadata and since both are derived from the Dolby Master, there'd be no great difference there either.

    However, if you want to output HDR10+ only you can load a custom EDID with HDR10+ but no DV.

    The included Samsung one would do, but this one is a 600MHz full audio EDID with HDR10+ only:

    https://mega.nz/file/lap3iACC#rSAsqeJ1khmRX5QsfLrpeTriaIbhWH5faEyTanYQwg8
     
    Movie78 and Thanos like this.
  17. nc88keyz

    nc88keyz Member

    first thing i thought of was pcm volume or manual volume muted for some reason. Thought maybe the G-apps version would fix it with a better framework. Then i tried downloading a mixer since zidoo doesn't give you all the options for the volume panel. What is happening is any app triggering a youtube video is muted. on the url access. I mentioned it could be the autoplay setting on youtube. it does that same thing in some other apps that call youtube trailers. "NUM" FYI. It calls the trailer to a muted video. in that app the remedy is to click pause play to toggle the automute setting. As mentioned this is the way browsers handle autoplay setting as well such as safari and chrome so that it doesn't blare audio in a mini-window when playing.
    If you multitask the youtube app while HT 4.0 trailers are playing you can unmute the volume, but not directly from the HT 4.0. This is why I believe the auto mute setting is doing this. No matter what setting it is reset to mute through HT 4.0 or the other app mentioned. I believe its at the OS build level.

    I was more curious if it was something that could be fixed than wondering why a beta that was not supposed to be released has an audio issue with trailers. Its all fun and sometimes educational in the process. I usually live on betas , have done tivo, directv edge, nvidia shield ios and google betas. I am not scared.
     
  18. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Try this version.
    http://forum.zidoo.tv/index.php?thr...-your-help-10-jun-test-version-updated.87612/
     
    pcristi likes this.
  19. johnwoods41

    johnwoods41 New Member

    I’m having lots of issues with my UHD3000 all of a sudden I’m getting lots of crashing while playing mkvs. The picture freezes and goes to the Home Screen, then sometimes can’t remember where it last ended. Sometimes I get a black screen when I start it again and crashes. I’m playing from two internal WD red pro 14TB drives formatted in exfat with Guid partition ( I don’t have a pc) ! I’ve tried factory reset also as well has reformatting a drive. It’s starting to be come unwatchable now. It’s very strange as I wasn’t getting any issues. Not sure if there is some hardware issue? Any help appreciated

    thanks John
     
  20. H1982

    H1982 New Member

    [QUOTE = "johnwoods41, post: 154417, member: 72188"] Estou tendo muitos problemas com meu UHD3000 de repente, estou tendo muitos travamentos ao jogar mkvs. A imagem congela e vai para a tela inicial, mas às vezes não consigo lembrar onde terminou pela última vez. Às vezes, recebo uma tela preta ao iniciá-lo novamente e trava. Estou jogando com duas unidades internas WD red pro de 14TB formatadas em exfat com partição Guid (não tenho pc)! Também tentei redefinir as configurações de fábrica e reformatar uma unidade. Está começando a se tornar inacessível agora. É muito estranho, pois não estava tendo problemas. Não tem certeza se há algum problema de hardware? Qualquer ajuda apreciada

    obrigado John [/ QUOTE]
    the 14tb hard drive cannot be in exfat format it has to be in NTFS GTP format without repartition is to put that the box is not playing right try to remove the disk give the box put an external disk look if the problem is disk or box
     
    johnwoods41 likes this.

Share This Page