Beta version v6.2.5 for Z9X/Z10 Pro/Z1000 Pro/UHD3000

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Apr 14, 2021.

  1. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    That is a pity planned to add my dog and pictures of my family too. ;)
     
    Mabon, Zigourney, xskip and 2 others like this.
  2. rozel

    rozel Active Member

  3. Ozzyoz

    Ozzyoz Member

    all or nothing
     
  4. billchm

    billchm New Member

    Test Signature
     
  5. DELUCAS

    DELUCAS Well-Known Member

    Dont forget the Sports car :)
     
  6. JakeA

    JakeA New Member

  7. blenky

    blenky Active Member

    It's a good place for bragging rights! Albeit not for my modest AV array
     
  8. blenky

    blenky Active Member

    I did fairly recently. So yes. Do the flash process in the first link. I found that when I did this I got an OTA message to upgrade - not sure what version. After the OTA I then did a manual upgrade to latest beta which is the second link
     
  9. Eleonor

    Eleonor Member

    I believe that you have to be modest and not brag

    Here in this forum I have a minimum in my signature

    In the Audio forum I only have audio .. no video
    I only write about the Mustang on the Ford forum, not about the fact that I have, for example, Z9X ,OPPO203 or ...Monitor Audio Platinum PL500II PLC350 PLII PL100II PLW215II PLIC II

    I hope that you understand me :)
     
    xskip likes this.
  10. DaMacFunkin

    DaMacFunkin Active Member

    Hi, stop talking to me like I’m a dickhead.
    Obvs I soft power off when I’m not using - doh ffs.
    Read what I said, used to work fine, now with no change in configuration it doesn’t.
    I know it’s the D&M that the the Zidoo doesn’t like but that isn’t D&M’s fault.
     
  11. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Equipment may and will remember things happening. So powering off everything (not standby but unplugging) and restarting may give different results. Seen that happening.
     
  12. Avgustin

    Avgustin New Member

    Hi! I write with the autotranslation. On my Z9X when updating an insertion to 6.0.90 there was very serious problem with distortion of proportions of the image, at a conclusion 576p, 480p, PAL, NTSC. That the picture corresponded to the screen on height, it is necessary to apply scaling of 94%, but wide strips remain across, SD video is displayed disproportionately for 6%. Any adjustments not to correct it. 576p, 480p, PAL, NTSC are inaccessible for a conclusion without geometrical distortions. All subsequent insertions to 6.2.5 inclusive, changed nothing. Sony 49fx9005 TV
     

    Attached Files:

    Last edited: Apr 16, 2021
  13. @Augustin: Never faced such an issue here in the forum, so in my opinion 100% related to the TV scaling settings..........

    Sony TVs normally have an own key on the remote to change it.
     
    Last edited: Apr 17, 2021
  14. Mabon

    Mabon Active Member

    Definitely a case of "you show me yours and I'll show you mine" :)!
     
  15. Avgustin

    Avgustin New Member

    At connection, any other sources, it is not observed, only with Z9X, at video conclusion 576p and 480P, since an insertion 6.0.90, geometrical distortions appeared
     
  16. DaMacFunkin

    DaMacFunkin Active Member

    Anybody still having probs with Atmos soundtracks disappearing? I was watching The Hitmans Body guard last night and twice it happened.
    Had to play last the point, stop the movie then resume to get it back.
     
  17. Superdog

    Superdog Member

    Yes it happened several times after upgrade to 6.2.0 but not happen yet since 6.2.5. Usually it happened after fast forward/backward, pause when playing the video. Sometimes stop and re-play the video can fix but sometimes I need to reboot the device.
     
  18. cucnz

    cucnz Active Member

    i watched hitmans bodyguard 2 days ago and zero issues with the audio for me

    played really well
    so far this latest is right on the money for me
    still gotta try the LOTR long ones to see if the 76 min freeze was sorted , thou
     
  19. OlivierQC

    OlivierQC Well-Known Member Beta test group

    Hello,

    Here are some movies I've been watching for a few days

    [​IMG]
     
  20. cucnz

    cucnz Active Member

    add


    BDMV DV Atomic Blonde OK
    MKV DV London has Fallen OK
    MKV DV Love and Monsters OK
    MKV DV The Hitmans Bodyguard OK
    MKV DV Godzilla king of Monsters OK
    BDMV DV RED OK

    edit in after i got a couple fails

    MKV DV Gemini Man Failed ie major stutter crashed back to launcher after a min or so
    BDMV DV Gemini Man played perfect zero issues
    ISO BTTF 2 ok 5 mins then stutter and audio out of synch /HDD to usb3

    Zero issues with lag , stutter , or audio synch
    Even after pausing
     
    Last edited: Apr 27, 2021
    zarathoestra likes this.

Share This Page