Beta version v6.1.15 for Z9X/Z10 Pro/Z1000 Pro/UHD3000

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Mar 19, 2021.

  1. rozel

    rozel Active Member

    I couldn't agree more.

    Pity not much has been fixed if anything regarding music playback :(
     
    Mabon likes this.
  2. OlivierQC

    OlivierQC Well-Known Member

    Hello,

    About this message:

    http://forum.zidoo.tv/index.php?thr...ro-z1000-pro-uhd3000.86886/page-2#post-148272

    For my part no problems with this FW compared to the 2 previous FW (1.03/1.05) with the audio, no matter the sound format, just notice that it is almost instantaneous with 1080p files in general and it takes about 2 seconds with uhd.

    mirror had written to me to say that it was solved with this FW and it seems to be the case for me anyway.
     
    Last edited: Mar 20, 2021
    Mariusz likes this.
  3. rozel

    rozel Active Member

    I'm specifically talking about the issues @Nice Monkey reported - 3 / 3a in his thread. The are for MP 6 playback.
     
  4. OlivierQC

    OlivierQC Well-Known Member

    @Inikad,


    Do you have any old French movies in 24p?

    I have Louis de Funès in 1080p24 like the Fantomas trilogy or ''la grande vadrouille'' for example that I saw several times with the zidoo devices, and since this FW and I think the previous one too, there is like a kind of stuttering, the fluidity of the image is affected as if at times it was in slow motion and then it became normal.

    I talked to Mirror about it but as he seems to be the only one I told him to ignore my remark saying that it could be my files that he badly encoded.

    Do you have this kind of problem with 1080p24 of old or new movies?

    Thanks
     
  5. OlivierQC

    OlivierQC Well-Known Member

    No problem, you have the right,

    I'm following up on inikad's message on the previous page, and it has nothing to do with music.

    I added a link to my message
     
  6. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    There's a two second delay on lossy codecs (Dolby AC3 and EAC3 and DTS) and Dolby TrueHD/Atmos but no delay on lossless DTS codecs - DTS-HD and DTS-X.
     
  7. OlivierQC

    OlivierQC Well-Known Member

  8. Mabon

    Mabon Active Member

    Yes! That's a better option.
     
    Last edited: Mar 20, 2021
  9. Mabon

    Mabon Active Member

    :eek:
     
  10. Inikad

    Inikad Active Member

    I don’t have any of the fantomas trilogy but I have just tried some of my remux of old french movies (la grande vadrouille in 23.976, the other ones like la traversée de paris, le tatoué or l’aile ou la cuisse in 24p) and everything is ok for me.


    Edit: exactly what I experienced (I haven’t tried an movie with Dolby True HD yet). After more tests, same with 1080p in lossy Dolby Digital or DTS.
     
    Last edited: Mar 20, 2021
  11. OlivierQC

    OlivierQC Well-Known Member

    Hello Inikad,

    It's weird but not abnormal, we all have different problems that others don't have and vice versa.

    You see l’aile ou la cuisse in 24p I have a problem.

    Like you in 23.976 no problem.

    I'll see if I can find 23.976 versions for those who have problems.

    Thanks for your feedback.
     
  12. Inikad

    Inikad Active Member

    I will try the remux of La grande Vadrouille in 24p. My remux comes from the Blu Ray version in VC1 and 23.976.
     
    Last edited: Mar 20, 2021
  13. OlivierQC

    OlivierQC Well-Known Member

    Man, this is a joke ! :p
     
  14. OlivierQC

    OlivierQC Well-Known Member

    Ok Thanks
     
  15. Inikad

    Inikad Active Member

    Done for the AVC 24p version and everything is ok for me.

    Still that pb of wrong info displayed for the DTS HD tracks vs the number of channels (2 more than what it is supposed to be) when you press the info button of the remote in HT.
     
  16. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Also the case when just selecting the Audio track via menu which is far worse.
     
  17. OlivierQC

    OlivierQC Well-Known Member

    ok thanks inikad,

    About the DTS HD, if I understand correctly, if you have DTS HD 5.1, the zidoo displays 7.1?
     
  18. Inikad

    Inikad Active Member

    Yes or a weird « DTS-HD 4 channels » for a DTS-HD MA 2.0 audio track. I also have some « DTS-HD 3 channels » displayed on the info screen of the Zidoo for my old movie in mono (DTS-HD MA 1.0).
     
    Last edited: Mar 20, 2021
  19. blenky

    blenky Active Member


    My experience is that there is only NO delay on DTS-MA

    • lossless Atmos -1/2 second delay
    • lossless DTS-MA - no delay
    • lossy DD - 2/3 sec delay
    • lossy Atmos - 2/3 second delay
     
  20. Gilles

    Gilles New Member

    When you said "delay", is it only at geginning or all the movie ?
     

Share This Page