Beta version 6.0.35 for Z9X,Z10 PRO,Z1000 PRO

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Sep 3, 2020.

  1. Tomasek

    Tomasek New Member

    So I tried to rip into MKV and it won't work for me either.
    TS muxer works for 4K. You can rip to m2TS muxing or via DVDFAB.
  2. Miguel Ramos

    Miguel Ramos Member

    I'm not solving it! :(

    EDIT: Solved with Mkvtoolnix, directly from the m2ts main video file of the UHD paste.
    Last edited: Sep 17, 2020
  3. DaMacFunkin

    DaMacFunkin Active Member

    Hi, you have done what I said but with a different program, because the opening credits are in a different m2ts, by opening just the large movie m2ts you have bypassed the ‘bad join’.
    I’m absolutely positive this is a mastering error aimed at crashing media players, it would be interesting to know if any physical disk players have the same problem.
  4. Lony

    Lony Active Member

    What is it for a ............ , any Ideas @zidoo Tech and i m not alone with this issue !!!

    Screenshot_20200912-203214.png Screenshot_20200912-203214.png
  5. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Cyclion likes this.
  6. Mabon

    Mabon Active Member

    No idea, but I'm getting it regularly too :eek:!
  7. snapo6

    snapo6 Member

    How can I report this to the developers as it has been confirmed by @3DBuff (The new layouts don't maintain sorting by year when you cycle in and out of poster wall. I keeps correct sorting for added date but not year. Another glitch in HT 4)
    @mirror - are you the right person?
  8. pcristi

    pcristi Active Member

    PIP HDMI IN is working for anyone on this version?
  9. Lony

    Lony Active Member

    Display Setting 3240x 2160 60 HZ, Frame and Reso ON., TV is a SONY 4K, AVR Denon X3600H

    Start a Film with Explorer or HT4.0 , after a while, stop the Film with Return, after the Resync it comes a Black Screen, 5-9 seconds later are in the normal Start Gui ( Explorer or HT4.0)

    This is too long for a resync to the normal settings.

    Check this out and corrects your frame settings @ Zidoo .

    There were never such waiting times with the old models.!!
    Cyclion and ThomasP like this.
  10. Gatecrasher

    Gatecrasher New Member


    Having problems with 3D BluRay ISO rips.

    Play "with menu" crashes it back to file menu and is then unable to play any movies until you reboot the machine Z9X
  11. Gatecrasher

    Gatecrasher New Member

    Just ripped 6 4K movies using MakeMKV. All work apart from one The Matrix. This is a UK UHD.

    It switches to 1080p and on my projector (which had 4k e-shift so can play 4k) plays with everything "pink and green", on my 1080p plasma it asks if I want to resume with the countdown timer, and then hangs at (7) seconds completely. In both cases it going through a Marantz SR7010 with scaling on Auto. On the projector output it's passing through an Integral to handle 4K HDCP stuff.

    I tried directly from Z9X to plasma. Same thing, renders a couple of frames, puts up countdown timer for resume and hangs the entire device at 7 seconds and after a 2 more seconds blanks the screen. Have to reboot to get it back.

    From my Dune Pro 4K connected directly to a different projector it plays fine.

    All other 5 rips play perfectly on Z9X, Atmos, everything

    After lots of playing about I had to rip to an ISO to get it to play.
    Last edited: Sep 29, 2020

Share This Page