ZidooX8 crashes, no user interface

Discussion in 'ZIDOO X8' started by astons2, Aug 2, 2017.

  1. astons2

    astons2 New Member

    I have wired problem with my X8 box, maybe problem is hardware related.

    On this forum I did not find any post with problems which I have. Few days ago I received new X8 which come with firmware 1.2.6. After first boot box detected update 1.2.11 and I did update to 1.2.11, everything went fine. One hour or a bit more I tested box played some 3D iso files and some mkv's still no problems.

    Next day I decided to change firmware to 1.4.6 after that I had huge problems with box. Update to firmware to 1.4.6 went fine, no problems. On the first boot all ok, but after few minutes box started to crash. First I could not start media player, and then nothing on box I could not start. I try reboot which also did not work, instead of power menu I got, crash message. So only way to reboot box is to remove power cable. On next boot I could not get into main menu, I go message something like ZIUI Cool stopped working, when I press ok same message comes again and like that in the loop .... As there is no UI I needed to flash 1.2.6 recovery image that's was my only option. I download 1.2.6 recovery image which made my box working again.

    After flashing 1.2.6 recovery image I updated to 1.2.11 and then to 1.3.0 beta and again 1.4.6. Same problems come up again like how described above. Then again 1.2.6 recovery image then I updated to 1.3.0 beta which seems to working I could watch one move last night no problems, its to early to tell.
    I did not tried 1.4.4 so far .....

    In any case I did not install any additional software form the internet, I am using TV which have hdmi 1.4a only.

    Beside above I noticed allot problems with openwrt and samba, I will leave that for later.

    I am really concern as noone reported problems like mine.
    Does anyone knows what's going one?
    Thanks.
     
  2. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    hmm, never heard of crashes on firmware 1.4.6 , if you want, also try 1.4.4 see how it works,
    formware 1.4.8 for x8 should hit OTA soon(TM), if 1.4.4 works, just skip 1.4.6 and wait for 1.4.8
     
  3. astons2

    astons2 New Member

    Thanks for help!

    Maybe I have fake Zidoo X8?
    For fake VU+ satellite receivers you can not use official firmware...

    Maybe HW issue?

    I will try 1.4.4 and I will let you know what happened.
     
  4. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    don't think yo u can find fake zidoo products at this time, where did you buy it from ?
     
  5. astons2

    astons2 New Member

    From ebay, seller is from China
     
  6. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    Does it have warranty ?
     
  7. astons2

    astons2 New Member

    Yes I think so, I did not evaluate seller so far.
    But if I need to return it back it will take 30+30 days to get new one by normal post, or additional 23 + 23 usd for DHL, that will take about 7 + 7 days.

    Its hard to explain faulty as some firmware's are working
     
  8. astons2

    astons2 New Member

    If this is HW problem I think yes, can someone from Zidoo confirmed it and then I will show this thread to seller and I will ask for replacement.
     
  9. astons2

    astons2 New Member

    At the end I found out that firmware was the problem. Looks like openwrt and samba have some memory leak's which made Andorid OS unstable.
    My box is working normally on firmware 1.4.6 without any problems in past 4-5 days.
     
  10. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    good to know :)
     
  11. Zah

    Zah New Member

    Aston:

    Can you please,let me know when your android box was not working how did you installed the firmware ?

    And can you please explain step by step approach as to how did you solved this problem as I have no idea what to do now :(
     
  12. astons2

    astons2 New Member

    Like how i said in the first post, I went back to 1.2.6 recovery image which worked fine. All firmware's in that time worked fine except last one 1.4.6. I think that problem was in openwrt settings, so I did reset openwrt settings via web interface with image 1.3.0 beta, I think. After that flashed image 1.4.6. which this time worked stable. Box is working fine with every new image which they release since than. As far I can remeber in 1.2.6 or in 1.3.0 beta I changed in openwrt NAS share names which i think made all problems which I had.
     

Share This Page