Zidoo x9s full factory reset

Discussion in 'ZIDOO X9S' started by flyingpeter, Dec 16, 2019.

  1. flyingpeter

    flyingpeter New Member

    Hey guys, sorry to ask this.

    I saw in several topics the reset of the OpenWrt but not zidoo user.

    I dont use my X9S for a while and i forgot all the passwords on it (ssh pass, openwrt...)... but my passwords i know they are not the preset. (root/zidoo, root, no pass...)

    Reseting to factory defaults don't help in my case.

    is there any flash through usb or something like to to make a full image recovery of my zidoo box?

    Thanks in advance,

  2. Franconian

    Franconian Active Member

  3. blasiusx

    blasiusx Member

    I do not want to recommend flashing the recovery firmware 1.4.xx linked above, especially if you have received a device with firmware 2.x.xx from the factory.

    In any case, I broke one of my X9S with it. In my opinion, the instructions for firmware recovery on the part of Zidoo MUST be revised, if you have firmware above 2.x.xx

    The devices that have a 2.x.xx firmware on it, I would rather flash with the 2.1.1 recovery. That worked for me. However, I do not guarantee that it will work. For me it worked.

    I wanted to go back to 2.1.28, from 2.1.30. With 1.4.28 Recovery Firmware I bricked a X9S device. With firmware 2.1.1 it worked perfectly with the other two X9S (and now on 2.1.28).

    SuperMagicom likes this.
  4. Franconian

    Franconian Active Member

    That’s a good hint blasiusx! I wonder why Zidoo does not mention this.

    BTW: I have a X9S that came with 1.x and I restored it with the 2.1.1 recovery (and was automatically updated via OTA to 2.1.28). Worked fine to get rid off the buggy 2.1.30.
  5. flyingpeter

    flyingpeter New Member

    Hey thanks for the fast reply!

    @blasiusx when i saw your reply i was already flashing the device. My box was one of the first versions i think. i bought it for sure in versions 1.x

    well but @Franconian reply did the job! Thanks to both of you!

    Can you confirm SSH pass is user:root and pass:zidoo? openwrt is zero configurations, but still unable to login via ssh...
  6. Stefano C

    Stefano C Member

    Hi, I am stucked to firmware 2.1.1. after a few flash from 2.1.30 ...I tried several reflash, reboot with image files, but nothing works: I can't downgrade and neither update (not ota update not automatic update)...any ideas?
    I have to update to 2.1.22-2.1.25 because I have problems (strutters) with webrip/mkvmerge files...
  7. Miguel Martin

    Miguel Martin New Member

    Update trough usb, download the firmware and install it manually
  8. Stefano C

    Stefano C Member

    It doens't work: I update trough usb, it conclued update but when rebooting it boots endless without ending update...after a long time I power off, and when I power on it again firmware 2.1.1
  9. Stefano C

    Stefano C Member

    I have contacted the Zidoo team in the last few weeks, they have been very helpful, they have always responded, especially during the holidays, and have tried to inquire about the problem and help me.

    Unfortunately, a couple of their tips did not help (they were things I had already tried to do) and in the end they told me that the alternative is to send him to assistance in China ... I decided to give up and keep it like that for now.

    I sent him several links where other users complained about this problem and it seems they have always considered and evaluated them ... also a link to a method based on connecting the box via USB 2.0 TTL UART cable and they wrote to me that they have evaluated it, but not it is a method they recommend ... now, it is true that maybe it is a little unlikely that a manufacturer would recommend a similar procedure, however they have continued to answer me, and I want to see it from the positive side.

    They informed me at the moment the team is developing a new firmware for the z9s model, but that other firmware for the other models will soon be released (I hope also the x9s). I greeted them reminding them if possible to remember this problem with firmware 2.1.1 and the updating problems of this ... I hope if they remember them and that they can solve them.

    I turn here the link to which I wrote (in English) describing my problem and from which they replied so quickly and continuously ... if those who have the same problem would like to report it maybe they will take more into consideration the problem with the next firmware and actually will undertake to address the problem ... thanks ..

    zidoo support address: service@zidoo.tv

    (sorry if I was verbose, but I tried to be clear and make my problem something useful for others too)

Share This Page