Zidoo X6 Pro firmware v1.0.36 HDMI audio pass through problem

Discussion in 'ZIDOO X6 Pro' started by Kenny72, Apr 28, 2016.

  1. Kenny72

    Kenny72 New Member

    I have installed the new version v1.0.36.
    I have follow this guideline for the HDMI audio pass through with bit stream
    http://www.zidoo.tv/Support/guide/id/2/gid/3/p/1.html
    I have enable it in ZDMC 16.0 to.
    When I enable the HDMI audio pass through with bit stream I don’t have sound on my TV anymore and on my surround system there is no sound either. When I disable it I get stereo sound on TV and surround system.
    When I enable the Sdif pass through I don’t have the problem I have sound on my TV and on my surround system. This I tested whit DTS sound
    Is this a problem is version v1.0.36 and is it going be fix soon?
     
  2. cobra78

    cobra78 Member

    Please list your audio equipment manufacturer and model.
    Do you use SDPIF or HDMI Pass-through?
    Do you use ac3/dts pass-through or also HD Pass-through(E-AC3, DTSHD etc.)
     
  3. Kenny72

    Kenny72 New Member

    My Television is Samsung UE46D7000 and my reciever is Marantz NR1602. I want to use HDMI pass trough but its not working on the Zidoo X6 Pro so i'm using sdif now. I tested DTS.
     
  4. Goofy

    Goofy New Member

  5. Kenny72

    Kenny72 New Member

    I realised that the audio is always out of sync to in ZDMC. Can this be fixt?
     
  6. spring

    spring Well-Known Member Zidoo TECH Supporter

    Hi:
    if you want to check the auido passthrough if ok in your device, you can do this:
    first: enable the auido passthrough in the android setting.
    sencond: play you file with the native player(you can enter it with "MEDIA CENTER" in the home page), if it has the pass through, then open the ZDMC, open the passthrough button, play you video.
    the passthrough in the nativeplayer is very easy, you only to open the raw button in the android setting.
    if the nativeplayer have not the passthrough, and the kodi will not.
     
  7. Xoxi Xiola

    Xoxi Xiola Member

    There is a workaround, I posted it recently. As you can see, Zidoo is not going to fix that
     
  8. Kenny72

    Kenny72 New Member

    I did test the HDMI pass-through in ZDMC and it does not work. Only the Sdif pass-trougth works. Is this problem going to be resolved?
    How about the second problem: that the audio is always out of sync to in ZDMC? Is this problem going to be resolved to?
     
  9. Kenny72

    Kenny72 New Member

    I will look into the workaround. tnx. And why do you think that Zidoo its not going to fix this problem?
     
  10. Xoxi Xiola

    Xoxi Xiola Member

    Nobody knows. Probably, they don't know where to start to resolve it. You will never get any response and you will never get audio sync resolved.
     
  11. Kenny72

    Kenny72 New Member

    Oke, but your workaround will do the job? Then all tha audio wil be beck in sync?
    And your workaround is the advancedsettings.xml?
     
  12. Xoxi Xiola

    Xoxi Xiola Member

  13. Kenny72

    Kenny72 New Member

    I'm new at this, how can i make the advancedsettings.xml file and where do i have to put it?
     
  14. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

  15. Kenny72

    Kenny72 New Member

    The 0,025 audio delay i try to anter it in audio/video playbeck settings - video - audiodelyrange. But i can only enter in seconds, i can not enter 0,025 second. I'm doing somting wrong?
     
    Last edited: May 1, 2016
  16. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    http://forum.zidoo.tv/index.php?threads/disappointed-of-zidoo-x6-pro-audio-issues.1477/#post-9386
    You can't detect a 0,025 second delay, in fact almost all user with this problem reports something like a 250 ms --> 1/4 of second
    Try to apply this change and report back.

    P.S. a not yet powerfull android media center like Movian can change audio delay during playback enev finely that coarse, I was watching a movie with something like 2,3 second og "unsync" and was easy to adjust.
    AFAIK, Kodi/ZDMC hasn't a similar easy sync control.
    Nothing is perfect, all is more or less buggy or miss a needed function.
    Of course, is not a justification to left SW and/or FW buggy or incomplete.
    I still wait for better version form Zidoo.

    Please, don't forget us!!!
     
  17. Kenny72

    Kenny72 New Member

    I apply manually this change in the advancedsettings.xml and it works.
     
  18. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    All's well that ends well.
    At least this "escamotage" ;)
     
  19. Kenny72

    Kenny72 New Member

    The 0,025 second audio delay is for now solved with the advancedsettings.xml workaround.
    The only problem I have now is no sound when I enable the HDMI audio pass through with bit stream.
     
  20. Kenny72

    Kenny72 New Member

    I have check the hdmi passthrough of the zidoo x6 pro in the native player "media center" it does not work i get only stereo sound and no 5.1 ore DTS. So no hdmi passthrough in native player and ZDMC. Only sdif passthrough. HDMI passthrough in Native player only stereo and in ZDMC no sound.
     

Share This Page