Zidoo H6Pro reboot over and over when connected to the Internet

Discussion in 'ZIDOO H6 Pro' started by Denver, Sep 21, 2018.

  1. Denver

    Denver New Member

    My H6 Pro unit manages to boot to the OS, but after 6-7 secs it reboots if it is connected to either LAN or WiFi.
    Made factory reset via AV but had the same behaviour.

    I even installed the latest firmware but the result is still the same
  2. Crife60

    Crife60 New Member

    [QUOTE = "Denver, post: 46188, member: 24001"] La mia unità H6 Pro riesce ad avviare il sistema operativo, ma dopo 6-7 secondi si riavvia se è connessa a LAN o WiFi.
    Reso in fabbrica tramite AV, ma ha avuto lo stesso comportamento.

    Ho persino installato il firmware più recente, ma il risultato è sempre lo stesso [/ QUOTE]
    Prova con un altro alimentatore. ciao
  3. Denver

    Denver New Member

    English please
  4. rread13

    rread13 New Member

    Google translate used: The upper and next paragraph are your questions/statements then his reply.

    My H6 Pro manages to boot the operating system, but after 6-7 seconds it will restart if it is connected to LAN or WiFi.
    Made in the factory by AV, but had the same behavior.
    I've even installed the latest firmware, but the result is still the same [/ QUOTE]

    Try another power supply. Hello

    It's a valid response to the potential problem. I have not experienced this with my H6 Pro. But with a Vorke Z6 3gb DDR4/64gb the power supply shipped with the box was defective. The unit would not power up , or start and restart 99% of the time. I bought a 2amp 5v power supply of Ebay and that worked for it, problem never happened again.
  5. Nasty

    Nasty New Member

    Got anything plugged into the USB ports?

    Mine kept restarting due to have a gamepad receiver plugged in.

Share This Page