Z9X Pro can't find my Windows 10 SMB Server

Discussion in 'HDD Media player(RTD 1619BPD)' started by JerryLB, Mar 1, 2024.

  1. JerryLB

    JerryLB New Member

    I just got a new Z9X Pro, went through basic setup, checked for the latest software version (it was current) and tried to add the SMB Server I have running on a Windows 10 box. I know the server is working as I can connect to it, read from it and write to it with other PCs and from my other media player, a Zappiti Neo. However, when I try to add it, I get an "Unable to connect to the server" error message. Say my server's IP address is 192.1.0.1 and the server's name is "ZIMBA". I've tried the following:

    ZIMBA
    //ZIMBA
    //ZIMBA/
    \\ZIMBA
    \\ZIMBA\
    191.1.0.1\ZIMBA

    I've also tried lower-case and mixed-case variants of "ZIMBA". What else can I try? If I can't connect to my server, the Z9X Pro is worthless to me and I'll have to go back to my orphaned Zappiti Neo (which does pretty much everything I want except play music files losslessly, fails to recognize several video files out of several hundred [not really all that bad, but won't let me manually add those that are TV series episodes] and now charges me to use the "video wall" software since Zappiti went under and was replaced by R_volution).

    By the way, this is my sixth media player from four different manufacturers (not to mention a few others, such as some Dune models, that I tried and didn't keep), so I'm not a total novice at media players. I'm not a genius at networking though and maybe I'm just missing something obvious in the server naming that the Zappiti and my other PCs fix for me. It's hard to tell as the Zidoo documentation is, shall we say, somewhat lacking.

    Thanks in advance for any help!
     
  2. Earthkeeper

    Earthkeeper Member

    If I remember correctly, you'll have to enable some of the smb features of the Windows PC for it to work. Go to "additional features" or something like that in your install/remove programs settings and enable all smb features.
     
  3. Z49845

    Z49845 Member

    I have a UHD3000 (this is the older generation with Android 9) and Windows 11 as fileserver. In my case it was not necessary to add SMB1 to the pc, but the mount on the Zidoo is only possible if i disable HT4 autostart. If HT4 is starting at boot then i see many wrong SMB1 logon requests in windows. Even if SMB1 is installed this is not working. If i start HT manually the mount is successfull and i see only one SMB2 logon request in windows. Additional, if HT4 is autostarting, then there are so many wrong logon request, that the userid is disabled. I had do disable this security feature in the local security policies.
    I have sent some logs about this problem to Zidoo support last week.

    The mount is shown as //ip adress/share in the server list on the Zidoo.
     
  4. JerryLB

    JerryLB New Member

    My bad! The problem was between the keyboard and the floor, as I used to say in my customer support days. My SAMBA server hangs off a switch connected to the same router that goes to a switch in my living room (which is where the Zidoo just got moved to). I had temporarily hooded the Zidoo to a router hanging off the same switch as the SAMBA server (I need a second WiFi router to cover my house better and to give me a few more Ethernet ports in the man cave). Once I moved the Zidoo to the living room, it found the SAMBA server quite nicely.

    Thanks for your help, Earthkeeper & Z49845; sorry for wasting your time!
     

Share This Page