Z10 has writing access issue when handling SATA hard drives

Discussion in 'ZIDOO Z10' started by Hany, Nov 28, 2018.

  1. Hany

    Hany New Member

    in Z10 all apps fail to gain writing access permission to HDD
    I have also x10 and never had a problem with HDD writing access permission
    but in z10 apps can not copy or download anything to the HDD, that makes z10 useless in this current buggy state. please fix this major bug.
     
    Last edited: Jan 5, 2019
  2. Hany

    Hany New Member

    the bug is still there after updating to 1.9.7 firmware
    ALL apps fail to write/copy/download any data to Hard drive or USB flash drive
     
  3. splintyg

    splintyg Member

  4. erickson cabral

    erickson cabral New Member

    Just purchased a Z10 updated to 1.7.8 and having the same issue on hard drive installed. i can access usb drive (thumbstick). Need help changing the permission on the internal hard drive. access denied.
     
  5. splintyg

    splintyg Member

    Try to login with putty as root and change permissions... No nore ideas...
     
  6. erickson cabral

    erickson cabral New Member

    i solved it by formatting the drive on the PC. lost all my data, but i'm happy it all works great now.
     
  7. afifiwi

    afifiwi New Member

    I can confirm that this problem is still there in firmware v2.1.22, I installed all the file explorers available:
    es file explorer
    Root explorer
    Astro file manager
    x-plore
    file commander
    Solid explorer
    FX file explorer

    and not a single one could handle the external storage in Z10. None of them was able to delete/copy/move any file to the attached hard drive.
    I was following this thread since I bought the z10 and I thought they will be fixing this issue in the next update but unfortunately they did not. to be honest I am thinking about returning my Z10, I might get X10 instead.
     
  8. DELUCAS

    DELUCAS Active Member

    For now use media explorer until a fix arrives .
    Going to an X10 is like going backwards as such .

    Thats what i use for now .
     
  9. Hany

    Hany New Member

    I have both but I'm only using x10 now. just keeping my z10 in its new box till they fix this.
    I can not blame any one who is thinking of returning it, what is the point of paying extra money for the z10 if you cant use the hard drive.
    you can't even use your browser to download a small file to your hard drive. that is unacceptable.
     
  10. DELUCAS

    DELUCAS Active Member

    I use the Z10 and can download to my internal ssd drive .
     
  11. Hany

    Hany New Member

    apart from the those 2 preloaded basic apps the media explorer and the internet browser which come with it, not a single 3rd party app like file managers, browsers, downloaders can write to the hard drive. unacceptable for a $300 device
     
  12. DELUCAS

    DELUCAS Active Member

    I avoid loading bloat wear on these boxes like the plague ......
    But id imagine a firmware update will address this issue shortly .
     
  13. DIKKE

    DIKKE New Member

    afaik the int HD on the Z10 is readwrite able with FTP. activate FTP in the openwrt settings, and use filezilla? Of mount the z10 HD in your pc desktop with for example this adress.. ftp://192.168.x.xxx/sataa2/movies
     
  14. krychu

    krychu New Member

    Hi. I'm new to android boxes but my experience can help someone.

    After reading lots reviews and forums I bought z10 box. I bought aswell crucial mx500 1tb ssd. First I connected ssd to internal sata but z10 don't see ssd. I disconnected and putted to USB 3.0 Hard Drive Enclosure, used laptop win7 and Ease Partition Master to make one big NTFS partition on ssd. Removed from enclosure and putted back to z10 internal sata. Power on box and z10 recognised ssd. First tried using transmission and manage to choose ssd for downloads but transmission was little hard to use for me. So downloaded utorrent from Aptoide and installed from usb pendrive. UTorrent have option to change download folder for ssd. And for now I can download on ssd and even preview downloading movie.
     
    Last edited: Feb 19, 2019
    gymnos likes this.

Share This Page