YCbCr 422 10 bit not Work and YCbCr 420 is missing!

Discussion in 'HDD Media player(RTD 1295)' started by looun, Nov 14, 2017.

  1. Robynet73

    Robynet73 New Member

    anche con 4k 24hz
     
  2. giangi76

    giangi76 Member

    English please...others need to be able to understand too. If you set as I said (10bit and color space Auto) the output should be 4:4:4 and with 24p content you shouldn't have problems. Why do you need the 4:2:2 color subsampling?
     
  3. Robynet73

    Robynet73 New Member

    as i told you epson does not accept4k 10 bit 444 signals only 422 10 -12 bit
     
  4. giangi76

    giangi76 Member

    Sorry, I forgot! I'm not used to limited 10,2gbps HDMI anymore. I'm afraid you have to use 8 bit then...
     
  5. Robynet73

    Robynet73 New Member

    with uhd bluray movies not good i need 422 10 bit or 12 bit
     
  6. giangi76

    giangi76 Member

    Unfortunately, although I understand what you mean (and need), I'm afraid this is more a limitation of your projector, than a real Zidoo issue. If the Realtek SoC can take care of 10 bit 422 subsampling with 4K, maybe the Zidoo team could correct this in a next firmware, otherwise there's no chance.
    With Samsung Ultra HD Blu-ay players, for example, you would have the exact same problem, because at 10 bit the output is only 444. Maybe the Oppo 203 (quite expensive) can handle 10 bit 422, but I'm not sure.
    Epson should use 18 gbps HDMI 2.0, this is the real issue!!
     
  7. Robynet73

    Robynet73 New Member

    avversario e samsung uhd bluray player vanno bene 422
     
  8. Robynet73

    Robynet73 New Member

  9. Robynet73

    Robynet73 New Member

    oppo and samsung uhd bluray player go well 422
     
  10. giangi76

    giangi76 Member

    Ok! For Samsung there must have been an upgrade then, because at the beginning it was only 10 bit 444. For Oppo I wasn't sure, as my tests where always 444
     
  11. Robynet73

    Robynet73 New Member

    i'm sure i will go out in 422 12 bits i saw with my eyes
     
  12. Robynet73

    Robynet73 New Member

    the failax user should know how to set zidoo he has epson tw7300 video projector
     
  13. failax

    failax Member

    I put deep color and color space to auto and color mode in Epson to "cinema".
     
  14. Robynet73

    Robynet73 New Member

    from the epson memu episodes what tells you that the signal engages? Tanks
     
  15. failax

    failax Member

    Try to write me in italian in Private message, i don't understand you.
     
  16. giangi76

    giangi76 Member

    I tried the latest FW 1.4.20 on X8 and there's still the same issue....
     
  17. achilleas8095

    achilleas8095 New Member

    So is the 1..4.6 firmware with 10bt and color space to auto still best in case of picture quality?
     

Share This Page