1. Dear Users, Happy New Year! In order to celebrate the traditional Chinese Spring Festival, Zidoo company is scheduled for a holiday from 18th Jan to 15st Feb. We will be back to work on 16st Feb. If there is urgent message, pls contact service@zidoo.tv Your understanding will be highly appreciated if our holiday brings you any inconveniences.We are looking forward to your support in the coming new year and hope you have have a happy and joyful time in 2020! Best regards, ZIDOO Team
    Dismiss Notice

X9S unable to output video 1:1 source:output

Discussion in 'ZIDOO X9S' started by fackamato, Oct 12, 2018.

  1. fackamato

    fackamato New Member

    edit: Didn't mean to post this on the wrong forum. Could a mod please move this to http://forum.zidoo.tv/index.php?forums/zidoo-x9s.23/ ?

    Hi,

    The playback works fine, but the output is not matching the input for video. For example, my video source is:

    3840x1606 pixels
    23.976 FPS
    Color space YUV
    Chroma subsampling 4:2:0 (type 2)
    Bit Depth 10
    Color range limited
    Color primaries BT.2020 non-consistent

    You'd expect that with all HDMI & advanced settings set to "Auto", that my LG OLED55C6P and Marantz SR5010 AVR would receive that type of signal. Instead, the signal received is:

    (FPS & resolution correct)
    Pixel format YUV444 instead of YUV4:2:0
    Color depth 12 bits instead of 10 bits

    If I force the bit depth to be 10 (which is the max bit depth for the TV, as well), then that is correct. However the pixel format is still wrong.

    If I play back a 720P 50fps file, the pixel format is not honored either. Is there any way to fix this? Firmware is v2.1.14.
     
  2. looun

    looun Member

    upscaling to YUV444 it's a good choose, but if you want you can force to 420 into setting.
     
  3. fackamato

    fackamato New Member

    Would upscaling everything to YUV444 introduce artifacts? Wouldn't forcing everything to 420 downgrade sources with more information?
     

Share This Page