X9s的aria2,transmission需要怎么设置?

Discussion in '中文讨论区' started by Qqqqqq00, Jan 5, 2017.

  1. Qqqqqq00

    Qqqqqq00 New Member

    1.27版开启aria2,transmission后,发现下载根本没速度,是不是我的设置有问题,已按要求添加了sleep 60,在配置文件里,再次启动发现aria2 web 客户端又连不上了,到底是什么问题?
     
  2. dahongying

    dahongying New Member

    你好。请问你描述的问题是怎么解决的?谢谢。
     
  3. hjbh2009

    hjbh2009 New Member

    请问,能给一个openwrt教程的链接吗?我是小白:(
     
  4. stef_z

    stef_z New Member

    n小白2超表示速度一直是0。。。在线等老司机
     
  5. spring

    spring Well-Known Member Zidoo TECH Supporter

    可以baidu一下,这个功能需要自己实际一步一步操作的。
     
  6. francishe

    francishe Member

    看如下设置
    fix for transmission config load:
    connect to openwrt with putty
    "vi /etc/init.d/transmission"
    add sleep 30 in start script ( http://i.imgur.com/3tH1lh0.png )
    use keyboard arrows to navigate to the line. press "I" to enter insert mode. write "sleep 30" . press escape to exit insert mode. write ":wq" enter, to write the file and quit, reboot


    fix for aria2 config load:
    connect to openwrt with putty
    "vi /etc/init.d/aria2"
    add sleep 60 in start script ( http://i.imgur.com/3tH1lh0.png )
    use keyboard arrows to navigate to the line. press "I" to enter insert mode. write "sleep 60" . press escape to exit insert mode. write ":wq" enter, to write the file and quit, reboot

    在路由器中端口映射
    transmission
    peer listening port:51413
    webui:9091

    aria2
    bt port:自己设置一个,比如6999
    rpc port:6800
    webui:9092(外部)到80(内部)

    应该会有足够的速度了。我的百兆,下载速度10M左右。上面端口都可以自己改的,但要映射正确。
     

Share This Page