X20 using two drives [OpenWrt mount name issue] [SOLVED]

Discussion in 'ZIDOO X20' started by mediafan, Jan 9, 2020.

  1. mediafan

    mediafan New Member

    just upgraded from X10 to Zidoo X20, very happy so far.
    I uploaded the latest firmware etc. and inserted into the bays two WD drives.

    I have this issue, I hope somebody can help me:

    When I switch on the device the mount point "names" change most of the times: for example from mnt/sataa2 to mnt/satab2 and so obviously all services cannot start properly as they don't find the correct directories. If I just reboot the device via Luci after reconfiguration it's all good . Happens just when I start the device after a shut-down.
    If I use just one disk it's all good too.

    Any ideas on how to make "permanent" those mnt/sda1 etc?
  2. tz4

    tz4 Member

    I have 2 WD RED in X20, and I have not problem their names. Sometimes I need to remove the second disk (right bay), but haven't problems after reboot.
    Transmission is also running fine after reboot, but its files on just Disk1.
  3. mediafan

    mediafan New Member

    Thanks tz4.
    Anyway I think I solved the issue by using just one disk to start with and then inserting the second disk with the device already up and running. Plus in mount options I selected "custom" in name options. For the moment seems all good again.

Share This Page