Usb not detected

Discussion in 'ZIDOO X9S' started by Haxel666, Jun 26, 2017.

  1. Haxel666

    Haxel666 New Member

    I have 3 x 4tb usb plugged in

    ALL same make and model Seagate

    ALL formatted in ntfs cannot change this

    One of the usb drives doesn't always get detected tried changing ports but doesn't make a difference

    Tried putting other usb drive in the same port as the one what doesn't get detected and that drive works so not a usb port problem

    Always the same drive not getting detected only works sometimes

    Have them labelled drive 1 drive 2 drive 3

    Drive 1 only gets detected sometimes.

    Before sending back anyone know how to fix

    Brand new just received x9s

    And drives always work on my pc
     
  2. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    ar they formated NTFS GPT ?
     
  3. Haxel666

    Haxel666 New Member

    Will check when home later I got no way of reformatting as drives full and have no spare 4tb to backup on

    3 x 4tb Seagate usb mains powered drives with plugs

    ALL same ntfs format 2 of drives work all time and one what only does sometimes

    Pc always works with all 3 tried 100s times if no fix have to return shame as looks awesome
     
    Last edited: Jun 26, 2017
  4. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    With some free utility you can convert your HDD to NTFS, if they are not.
    W├Čth some free utility you can convert lossless a MFT partitioned HDD to GPT partition.
    Done this yesterday on a 3 TB HDD...
     
    Last edited: Jun 28, 2017
  5. Kalashnikova1947

    Kalashnikova1947 New Member

    I have the exact same problem. Don't know how to fix. I also have the Dune hd 4k pro that has the same problem.
     
  6. Emmanuel81

    Emmanuel81 New Member

    Most likely it is NOT your hard drives with the problem. The X9s will start to malfunction when all the USBs are being used at the same time. Also the USB 3.0 port is buggy.
     
  7. Tony77

    Tony77 Member

    This is CORRECT! I posted somewhere about this, but I've never been able to utilize all ports with usb3.0 simultaneously.. One of the drives won't show up.

    Two things.. #1- are u using the micro SDCARD SLOT (right below reset pin hole)? If you are, that seems to tie up one usb port..(maybe same irqs??)

    #2- if you're NOT using the microsd SLOT and still can't get all 3 USB devices to work, try plugging in a hub to the USB2.0 port..(preferably powered hub although not necessary)

    As a last resort you can always just pull one of the drives out it's case and then plug it DIRECTLY into the Sata hard drive port with included adaptor. You get best & fastest function that way if you dont mind leaving it plugged in.
     
  8. Emmanuel81

    Emmanuel81 New Member

    Hey Tony, thanks for the info! I'll check it out when I get home today. I actually think I left a Micro SD in the slot.

    Thanks again!
     

Share This Page