Unroot us please Zidoo

Discussion in 'ZIDOO X6 Pro' started by Maddyjohn, Jan 24, 2020.

  1. Maddyjohn

    Maddyjohn New Member

    Hello everyone,,
    Installed Rootchecker and checked existing (1.0.36) for root. It reported no root access. checked for busybox and it reported busybox IS installed. So firmware HAS partial root which some apps will refuse to run.
    Installed and run zidoo onkey root. re-booted and checked for root. rootchecker reported root access.https://speedtest.vet/ https://vidmate.bid/ https://123-movies.red/
    The onkey root tool DOES root the system. The notification area (top of screen, accessible by trebleclicking when in an app) reported supersu binary needed to be updated. It does not update. Tried reboot and update again, unsuccessful so ignored. I ran the supersu app and selected the full unroot, let it run and then rebooted.
    Ran a Rootchecker and root was removed! BUT checked for busybox and that was still installed so only a PARTIAL UNROOT! so a complete waste of time, back where I started..
    Last edited: Jan 28, 2020

Share This Page