1. Dear Users, Happy New Year! In order to celebrate the traditional Chinese Spring Festival, Zidoo company is scheduled for a holiday from 18th Jan to 15st Feb. We will be back to work on 16st Feb. If there is urgent message, pls contact service@zidoo.tv Your understanding will be highly appreciated if our holiday brings you any inconveniences.We are looking forward to your support in the coming new year and hope you have have a happy and joyful time in 2020! Best regards, ZIDOO Team
    Dismiss Notice

Stuck in Maskrom Mode / No HDMI Output

Discussion in 'ZIDOO X6 Pro' started by Scorpio, Sep 9, 2017.

  1. Scorpio

    Scorpio New Member

    Hi


    We have an x6 Pro that is stuck in Maskrom mode. We only managed to get it into Loader mode once and flashed fine, it came up with a registration error, upon switching off, it again would not output via the HDMI, we cannot flash it now as it seems to be stuck in Maskroom mode and we’ve tried all the tools to flash but sticks on Testing 100%, anything we can try. tried other computers multiple tools such as:

    FactoryTool v1.39
    RockChip Batch Tool v1.8
    Android Multi Tool

    Please advise on what else we can try ?

    Many Thanks

    S
     
  2. Scorpio

    Scorpio New Member

    I think it could possibly have a bad NAND ive read if it cannot find a bootloader it goes into Mask Rom mode, either bad NAND or maybe worth a reflow?
     
  3. Scorpio

    Scorpio New Member

    Just to update, the reflow of the nand worked, i can now flash and all is good.
     

Share This Page