Startup Problem :- Stuck at Loading Logo

Discussion in 'ZIDOO X1' started by Khafiz, Apr 23, 2016.

  1. Khafiz

    Khafiz New Member

    When I turn on my Zidoo X1, it is stuck at loading logo. After 10 minutes also same. I cant turn off the box by remote except I plug off the power cable.
    Is there anyone faced the same problem with me?
    What is the solution of the problem?? :( :( :(
  2. Khafiz

    Khafiz New Member

    any idea?
  3. Adl

    Adl Member

    power off device.
    Change HDMI cable.
    Power on.
    If not working, reflash device using OTA cable.
  4. Khafiz

    Khafiz New Member

    I did all the above mentioned steps.
    After reflashed using OTA cable, 1st login is succesfull. But when i reboot the device, the same problem occured.

    Is it something problem with my X1 device hardware? Or it is just software problem?
  5. Adl

    Adl Member

    After first boot you need to wait some minutes. sometimes after flash 20 min.
    This because is first startup some app are installed.
  6. faizal

    faizal New Member

    hai, i have same problem here... after erasing the Factory Reset, logo stuck..!! try to Flash with OTA and downloading the firmware 1.0.14.img it said the firmware is too OLD or BROKEN or Is used in other apps.. WHY? and HOW? Ziddo X1.png
  7. 720p

    720p Member Beta test group

    Hi all
    It seems that my zidoo has decided to let me down, it's not booting anymore (stuck at the Zidoo logo).
    I'm trying to reflash it, but I could not find the two-way usb cable."Choose the flash cable with Two-way for USB port"
    Does anyone knows if this cable has been supplied with the Zidoo or it needs to be bought from local stores?
  8. rtt

    rtt New Member

    When I turn on my Zidoo X1, it is stuck at loading logo. After 10 minutes also same. I cant turn off the box by remote except I plug off the power cable. I faced the same problem,

    worked for a couple of months, than it got stuck at logo with red led indicator

    reused again after a year almost, it work again for a couple of days, now stuck again,

    change Lan cable, change HDMI cable restart and nothing changed, still stuck

    the set was on for a couple of days, still nothing.

    getting very pissed with the issue.

    Will the support team reply to get this issue settled?????
  9. rtt

    rtt New Member

    Someone mentioning about reflash, how is this to be done and has anyone actually got it to work???
  10. MechaHerc

    MechaHerc New Member

    me also have this prob, u need to find dual usb cable like this


    connect to the 1 side at box (TF), the 2 cable at PC

    then find the 1 tiny hole at the bottom zidoo x1 n press it with needle to make it connect to PheonixSuit (open PhoenixSuit 1st)..

    the problem with zidoo x1 that i face is, i need to reflash again after maybe 2-4month, i dont know why after 2-4month, its stop working (stuck at logo) n need to reflash again..
  11. Vanessa

    Vanessa New Member

    i can't seem to even turn on the device. I tried changing the remote battery and using a different HDMI cable but the device still didn't turn on. what do i do?

    please reply asap
  12. jBrewster

    jBrewster New Member

    Fuming mad. All these customers. Same problem. No Response
    1. X9S Stuck on logo. Reboot and retry several times no better.
    2. Flashed successfully. Stuck on boot screen
    3. After 30 min screen turned all green, and X9S shows solid 'boot'.
    4. Reboot. "Upgrade available" 2.1.1 I think. Downloads. Installs, Get Android desktop working
    5. Shut it off, restart, screen locked a green; X9S still says 'boot' HELP!!!!!
    6. Useless. Taken more time to look after than to use. Thanks

Share This Page