1. Dear Users, Happy New Year! In order to celebrate the traditional Chinese Spring Festival, Zidoo company is scheduled for a holiday from 18th Jan to 15st Feb. We will be back to work on 16st Feb. If there is urgent message, pls contact service@zidoo.tv Your understanding will be highly appreciated if our holiday brings you any inconveniences.We are looking forward to your support in the coming new year and hope you have have a happy and joyful time in 2020! Best regards, ZIDOO Team
    Dismiss Notice

Skip steps not working on ZDMC

Discussion in 'ZIDOO X8' started by X8fan, Apr 27, 2017.

  1. X8fan

    X8fan Member

    New to X8, so far really liking the hardware, speed and stability of ZDMC.

    But one big thing bugs me a lot. When pressing "Direction Right", it only skips 10 seconds at a time, no matter how many times or how fast I press it.

    I just checked and make sure in Settings > Video > Playback > Skip Steps, the steps are set to ...-10s, 10s, 30s, 60s, 3min etc... but ZDMC skipping is limited to 10s only.

    I have used Kodi for years and this has never happened before.
     
  2. gaki

    gaki Member

    Using external player ?
     
  3. X8fan

    X8fan Member

    Not sure what "external player" is. But it's the default player that launches inside ZDMC. Also tried using the media player on the home page, same problem.

    Update: After further testing, I found out if I pressed "Direction Right" really fast, I could get ZDMC to skip forward the farthest of 1min, but nothing beyond that.
     
    Last edited: Apr 28, 2017
  4. X8fan

    X8fan Member

    Has anyone else found the skip forward behavior not as good as default Kodi? Literally on Kodi you just press once, you get +10, and if you follow up with another press, you get +30, +1min, so on and so forth.

    ZDMC player doesn't provide a visual guide of whether it's "+10, +30, or +1min..." The only way you can tell is by counting the time stamp on seek bar to see whether it's jumped forward or not. And it cannot do beyond 1min jump either. Very problematic.

    Can this be fixed?
     

Share This Page