Serious audio issues since latest firmware

Discussion in 'ZIDOO X10' started by ursiel, Apr 26, 2019.

  1. ursiel

    ursiel Active Member

    Ever since I installed the latest firmware I've been having major playback issues that I never had before. One of the big issues are audio dropouts that happen randomly, or sometimes loud audio pops. I did a full system reset and restore, but nothing has improved. The player is pretty much unusable at this point since I can't get through a film without audio dropouts from 1080p/4k mkv or full disc folders. I play direct from a USB 3.0 thumb drive plugged into the player.

    It seems support is pretty much non-existent in here at this point, but this really needs to be addressed and fixed. They cannot leave the player in this state. Great that they fixed the 23.976 stutter finally, but now it's unusable thanks to audio dropouts.

    If there's something I can check for in my settings that may be contributing, please let me know, but this has never happened before this update.
  2. videobruce

    videobruce Member

    If the problem is only from that 'thumb drive' how about media from the internal HDD? USB seems to always have a problem with something.
    Have you tried another USB stick?
    Have you tried another player?
  3. ursiel

    ursiel Active Member

    This has only been a problem since the latest update. I have been using the same USB stick since I bought the player over a year ago, and the audio drops and pixellation is new and started immediately after updating.
  4. videobruce

    videobruce Member

    Understood, but your only practical solutions are either go back to the former F/W, or try another USB stick.
    If I may ask, you do have an internal HDD installed, don't you? Why not just copy the file there thru your Network? Using OpenWRT is a god send, I never had a problem with it which is amazing xfering files back & forth. ;)
  5. ursiel

    ursiel Active Member

    I don't have a free HDD to try it out. That's why I've been using a USB 3 stick.

    Obviously it's the firmware since this only started happening since the new firmware.

    How about option C - they release a fixed firmware update?

    I'm not familiar with OpenWRT but it's obvious XZidoo's latest firmware introduced serious playback issues.
  6. videobruce

    videobruce Member

    No, the 2nd option is still open. Is that the only USB memory stick you have? AFA the 3rd option, good luck with that as I'm sure you already know. What, you never updated PC drivers and found new issues or better yet, added one of M$'s dreaded patches and had issues? I won't even touch on W10 auto updates. :rolleyes:

    OpenWRT is a Router F/W GUI. It's fairly common probably 2nd to dd-WRT.
    ID the box, give it a static IP and allow your PC to have access. I had more issues with M$ (naturally) W7 than with this interface which really surprised me. Frankly, it was too easy.
  7. Roje

    Roje New Member

    I have a question here.
    The original poster reporting this audio problem posted the issue here on 26 Apr 2019. However, if I understand correctly, the very latest FW update was released here a few days ago (in May 2019). So, which FW update is the OP referring to here?

Share This Page