Samba, Windows 10 and X8 with external HDD issues

Discussion in 'ZIDOO X8' started by agmarco, Mar 7, 2017.

  1. agmarco

    agmarco Member

    Hope someone is a genius here. I tried the fix from the user tips and hints thread but I still keep having issues with Samba. On my Windows 10 machine it sometimes shows the harddisk connected to my Zidoo X8. But even then it will show the directory and folders but I don't have access to open the folders. I changed the Samba template already. So I can't put my zidoo external drive in my network. With Filezilla I can access the drive but through Windows it says "Unexpected network error"If someone can point me in the right direction that will be great!
    Last edited: Mar 7, 2017
  2. HaoSs

    HaoSs Well-Known Member

    do a openwrt factory reset ( under backup/upadte menu). setup samba gain.
    agmarco likes this.
  3. agmarco

    agmarco Member

    Thanks HaoSs! It worked like a charm.
  4. Niki

    Niki New Member

    Not for me
  5. Niki

    Niki New Member

    I can edit the main root and a lot of directories, but the most important directory (full of movie and sub directory) I can't add a new folder or edit the name of the file...Says that I need more permission for doing that...but from the Smartphone via esfile explorer i can do that. :/

Share This Page