Problem with updating sources in Home Theater app

Discussion in 'ZIDOO X20' started by skelton, Sep 27, 2018.

  1. skelton

    skelton Member

    Is it just me or is there a problem with the update source function for the Home Theater app? I added a movie to one of my two internal harddrives and went into the HT app and pressed the update source button. After finished updating, the newly added movie is not visible in the poster wall. I repeated the update process 3 or 4 times but still not visible. I even deleted the source completely and then re-added it but still not there..

    If i go into file manager and check the content of the disk, i can see the movie file there but strangley not in the HT app.

    Anyone else with this problem?
  2. skelton

    skelton Member

    Turns out it was only one movie file that did not get recognized by HP, namely "Sicario Day of the Soldado". Zidoo support reached out to me and suggested that i should try and rename the file and after i renamed it to "Sicario 2" it now works again. So if anyone happens to have the same problem, try renaming the file and avoid hyphens.

Share This Page