Portal Wi-fi hotspot

Discussion in 'ZIDOO X9S' started by Pelayo, Jun 11, 2017.

  1. Pelayo

    Pelayo New Member Beta test group

    When restarting zidoo even though you have selected "power off to save Wi-Fi hotspot status" it does not save me the state it was in and it always resets me off.
    This only happens in the new version 1.4.4.
    Are you going to fix it in the next update?
     
  2. pda8888

    pda8888 New Member

    My x9s worked fine.
     
  3. Pelayo

    Pelayo New Member Beta test group

    Do you save the Wi-Fi hotspot status?
    In version 1.4.4.
     
  4. pda8888

    pda8888 New Member

    Yes, I do.
     
  5. Wang

    Wang Member

    Mine doesn't, since the last update
     
  6. Pelayo

    Pelayo New Member Beta test group

    Try setting up the wifi as 5Ghz . I have verified that with 2.4Ghz it works but with 5 not.
     
  7. Wang

    Wang Member

    It's never worked with. 5ghz on mine
     
  8. Kinglyliu

    Kinglyliu New Member

    You x9s only work with 5G ?Can x9s play the blueray movie well through 5G WIFI?
     
  9. Pelayo

    Pelayo New Member Beta test group

    You did not understand the problem, I think.
    I am not connecting the zidoo through wifi to the router I have it connected by network cable.
    The problem is when creating a hotspot with 5Ghz wifi that when restarting the zidoo state is not saved and I have to re-enable it.
    And:
    The problem can already be marked as resolved because the last update solves it in my case.
     
  10. Wang

    Wang Member

    Not resolved, before last update hotspot enable was saved , now you have to enable it whenever you reboot
     
  11. Pelayo

    Pelayo New Member Beta test group

    That strange today I have restarted 2 times the zidoo to test and I have saved the power state, the hostpot.
     
  12. Wang

    Wang Member

    It worked on mine ( saved enabled) before the last 2 updates. Even then it wasn't great , my iPad kept losing a connection to it . Sometimes I would get a full strength signal but it wouldn't accept the password.
     
  13. Pelayo

    Pelayo New Member Beta test group

    It already works for me.
    But I would like to be able to put the 5Ghz at 80Mhz of bandwidth.
    Thanks to this it would be possible to have a much higher speed in the hotspot.

    Zidoo x9s
    2989659195.png
    SmartSelectImage_2017-06-28-20-09-48.png

    My Router
    2989663199.png
    SmartSelectImage_2017-06-28-20-09-14.png
     

Share This Page