New firmware v2.1.40 version for ZIDOO X10 release

Discussion in 'ZIDOO X10' started by McBluna, Jun 15, 2020.

  1. zarathoestra

    zarathoestra Active Member

    So smart ass if only you with audio drop outs and no one else it's faulty unit or handshake issue . :p

    DELUCAS Well-Known Member

    id would try with another Av Receiver to replicate this issue .
  3. ursiel

    ursiel Active Member

    Are you done yet?

    I've been here a long time posting and reporting issues. Sounds like you're just looking for an argument. You act like this player isn't packed full of bugs when we all know it is.
    Blackbeen likes this.
  4. ursiel

    ursiel Active Member

    How do I do that? Just go buy a new receiver? I did that 2 years ago - my new Onkyo receiver is barely a couple years old.

    DELUCAS Well-Known Member

    Dont you know someone with a cinema set up ?
    Just bring your box over and see if it replicates the same audio issues .

    Plus do you have many other apps running on yours ?
  6. ursiel

    ursiel Active Member

    Unfortunately, I do not know anybody else with a receiver or home theatre setup.

    I only have the default apps on the Zidoo. I having nothing else running on it.

    I do play my movies from a USB 3.0 stick, through the USB 3.0 port, plugged in through a short USB 3.0 cable, to avoid plugging and unplugging constantly directly into the port on the player. That way I'm wearing out the USB cable's port, not the Zidoo's port. I keep the USB cable plugged in at all times and just plug in my thumb drive when I want to play something.

    The USB thumb drive has fast read speeds.

    Could it be the player has these audio glitches/dropouts when playing from the USB port?

    The thing is, it's been fairly stable for a while because I stayed at a previous firmware - I haven't updated in a few months since I didn't want to risk breaking any functionality. I installed the newest update last week and now I'm having much worse audio dropouts. Which is why I'm thinking the update introduced some new audio issues for me.

    DELUCAS Well-Known Member

    I know the Zseries had usb 3.0 port issues but not the x series
    Try another usb 2.0 port direct in without cable to see .

    shame you cant test on another amp
    At times it can poss be the amp just wanted to illeminate that .

    the popping is it on all audio formats stereo , dts , dd dts hd master formats ?
  8. ursiel

    ursiel Active Member

    I'll try direct in to see how that works out. I got my receiver probably around the same time as the Zidoo. It doesn't drop audio on my blu-ray players (I have two - a region A and region B), nor does it drop audio when I use my WDTV Live player, or when I use my TV directly as a media player. Only when using the Zidoo. It's always given me a bit of trouble with audio but it's been not too bad for the past few months, until the new update recently.

    I'll start putting together a list of audio tracks it's having trouble with.

    The file I tried to play last weekend was a simple blu-ray remux which it's been pretty good with these last few months, but this time it just turned into a fit of video stutters about 3/4 of the way through the movie (audio was okay, just the video looked like it was suddenly like 10-15 fps or something, all stuttery). Then, I paused it and un-paused it and it was fine for the rest of the movie. The specs on that was VC-1 Advanced@L3, DTS-HD Master Audio 6 Channel 3 690 kb/s.

    The movie before that one had a ton of audio drops, but the video seemed fine. The audio format on the file with the audio drops was DTS-HD Master Audio 6 Channel 3737 kb/s, video was HEVC x265 10bit Main 10@L5.1@High.

    Thanks for trying to help me troubleshoot.

    DELUCAS Well-Known Member

    Audio issues were due to low quality Hdmi cables not being certified 4K but that was for 4K Atmos sound files etc
    Id do a complete reset of player.
    And dont install anything software wise only what comes with firmware to test
    I had Video stuttering issues on my X10 drove me mad a complete reset sorted it out .
  10. zarathoestra

    zarathoestra Active Member

    Just like i stated handshake issue or faulty unit ( Reset can help out ) otherwise if it was a software issue everyone should have it and this isn't the case , mine works as always flawless.

    DELUCAS Well-Known Member

    yes something odd going on there but not heard of any complaints via firmwares of sound popping etc
    Poss the way some of his movies are encoded and the Zidoo dont like it ?

    maybe power supply faulty ?
    Motherboard ?
    Hdmi cable ?
    Try changing input on to another port on av receiver ?
  12. zarathoestra

    zarathoestra Active Member

    or maybe just a troll:D;)
  13. Matdee

    Matdee New Member

    I had USB 3.0 port issues on my X10, constant blackout and connection problem. At the end i used only the 2 usb 2.0 ports and the problem was gone.
  14. 3DBuff

    3DBuff Well-Known Member

    @ursiel, why don’t you run HDMI cable directly to TV for trial and bypass your amp?
  15. Blackbeen

    Blackbeen Member

    Ain't that the truth!
  16. Blackbeen

    Blackbeen Member

    Have the EXACT same problem just now watched a 4k mkv of The Expanse, never had it before watching 2+ seasons, constant speaker popping clicks & squeals, like gap errors on mp3s.
    Plus as stated many times before mkvs (ALL) black screen, audio only, for the first 5 seconds of every file, so yeah, perfect playback my ass.

    DELUCAS Well-Known Member

    So pulled out the X10 watched a mkv movie in Dolby + no sound issues or drop outs experienced .

    plus someone else i know tested a movie also and no sound issues experienced .
    Both with latest firmware going through diff Yamaha Receivers / speaker systems .

    Both using internal drives for playback .
  18. zarathoestra

    zarathoestra Active Member

    I can only confirm your findings , usb , internal en smb playback no issues at all on mkv, 4K mkv, BD,or UHD full menu support , VC-1 , all audio codecs are supported as well from DD till ATmos, and DTS till DTS-X no Dropouts , Crackling or whatever.
    Seems to be we have the ultimate one:D:p
    DELUCAS likes this.
  19. polpo

    polpo New Member

    I am stopped at v2.1.20 and for now it works well how is this update behaving there are problems?
  20. Mariusz

    Mariusz Active Member

    When playing 4K HDR files in ZDMC, the colors are faded, it does not go to watch. Native Player works fine.

Share This Page