Jellyfin AndroidTV Client Thread

Discussion in 'Jellyfin for Zidoo' started by andy22, Jun 18, 2022.

  1. Strange. Wasn't asking me for that and I was in and out of content all night, but I never press "stop" and use whatever the return/escape command is.
  2. Sledgehamma

    Sledgehamma Well-Known Member

    I meant movie/tv show logo when starting the video. What about playback status?
  3. Yup, seems to be working for me.
  4. chadamir

    chadamir New Member

    When an episode finished just now it seemed jellyfin had been shut down while the episode had been playing. Anyone had this happen with the most recent version? Never had it happen with Andy.
  5. Nathan W

    Nathan W Member

    No there isn't the custom logo and poster when loading the video unless already matched in HT. Playback sync and resume yes.
  6. lightsout

    lightsout Member

    Is it true that you can't have both versions of JF installed? I tried to install the stock last night but it failed. Didn't have time to uninstall the Andy's version as we were sitting down to watch a movie.
  7. Gilgamesh

    Gilgamesh Active Member

    nope, package name is the same.
  8. Hippoponderous

    Hippoponderous Active Member

    Yep. I wasn't able to update/overwrite Andy's version with the official build. I had to completely uninstall Andy's first.
  9. chadamir

    chadamir New Member

    When using official, am I supposed to choose video player or zdmc?
  10. lightsout

    lightsout Member

    I chose "external" player, didn't see those other options. Seemed to work fine. This is pretty great news for Zidoo owners imo. Glad to have
    JF working.
  11. techos

    techos Member

    Can you check your settings please?

    I am prompted to select a player, I can either select ZDMC (doesn't play anything) or Video Player, says error cannot play.

    This is on a Z9X Pro.
  12. Hippoponderous

    Hippoponderous Active Member

    This might be the problem.
    Maybe there's something about the new box's firmware that's causing incompatibility?
    I think that most of us here are using Jellyfin with the older model boxes.
  13. techos

    techos Member

    Seems to be the case! same with plex.

    Newer is not always better it seems! ‍♂️
  14. I was also being prompted to select a player and got that exact same warning after installing this newest Android TV Jellyfin app on my standard Z9X. In the Jellyfin app settings on the Zidoo I changed the max bandwidth setting from Auto to the highest available, I believe 120. After that, it's worked fine for me.

    May be related to the pro model as I see you guys discussing, but thought I'd mention it.
    Slowmo likes this.
  15. Slowmo

    Slowmo New Member

    I'm glad I reread this tread ...

    Just installed Official AndroidTV Client

    All my media plays without any issues !
    Even got live-tv working for the first time playing natively in zidoo player, using my HDHomeRun box and tvheadend

    So now it streams instead of SMB/Direct playing, not an problem here

  16. Trailers work in the new app!!!

    I don't know about anyone else, but they never worked for me in Andy's app which my wife complained about every time we went to pick a movie together.
    Slowmo likes this.
  17. techos

    techos Member

    Thank you. I did try that, same error :(
  18. Black-Angel28

    Black-Angel28 Member

    Which version of the official JELLYFIN app on github is the right one for the Zidoo z9x?
  19. Hippoponderous

    Hippoponderous Active Member

  20. Black-Angel28

    Black-Angel28 Member

    @Hippoponderous That is clear. But there are still different assets. I don't know which one is the right one.

    Edit: Oh, sorry, now I see that you have included a picture. Now everything is clear. Thank you...

Share This Page