International memory issue

Discussion in 'ZIDOO X8' started by agmarco, Jan 11, 2018.

  1. agmarco

    agmarco Member

    Hi all, since I installed 1.50 I don't have any internal storage left. In settings I see a total of 4 GB. Any ideas?
  2. agmarco

    agmarco Member

    I think the 4 GB is normal as it will assign the other 4 GB to the system software. But the reason I got in problems with storage is that my 32GB SD card is not recognised anymore. Windows does see it. I deleted the extra parttion on it and reformatted the whole care but when I put it back in the X8 still no SD card present. Help please!
    Last edited: Jan 14, 2018
  3. agmarco

    agmarco Member

    Have the feeling I am talking to myself but maybe someone can use this info too and meanwhile I hope someone ready it from Zidoo team. Tried two SD Cards. Lexar and Transcend. Sometimes it finds the card but it is saying the card is to slow. Before I switched to 1.50 I didn’t have any problems. I really need more internal memory as 4gb is nog much these days. I have the feeling the Zidoo formatting tool is not performing well. Again, help please.
  4. agmarco

    agmarco Member

    Not sure if someone is still at this forum but if there is someone with a X8 and a working SD card van you please share some info? This will be appriciated .
  5. Ekul

    Ekul Active Member

    To me it only worked with fw 1.2.6 (basic fw) . You can install next fw but do not a factory reset or card is not reconized anymore.

    Zidoo does not invest in Android solution .
  6. pepeburro

    pepeburro New Member

    Hello, I have the same problem. I have the zidoo x8 and I can not use SD cards as internal memory. I have tried several cards and they do not work.
    They can be used to exchange data or files, but not as internal meroria. This is one of the great failures of this device.
  7. gsaronni

    gsaronni New Member

    I have exactly the same problema with a X9s.

    I have do the test with three cards, all of them very fast and inserting them unformated or formated to NFTS.

    It doesnt recognize them or not posible to use them as internal memory

    Sometimes the Zidoo says the cards are too slow. Or the explorer font see them
  8. pepeburro

    pepeburro New Member

    I hope that Zidoo will take note of this failure, and solve it in future updates.
  9. Juanish

    Juanish New Member

    Tested on X8 and works great, follow the next instrucctions:

    Remove all partitions from sd card, so its completely unallocated (with minitool for ex).
    Flash box to original 1.2.6 image, and dont upgrade.
    Turn off box en remove usb stich with image. (so nothing attached)
    Turn box back on and dont run settings or upgrade.
    Insert sd card and go directly to settings.
    Go to usb / storage and click on bottom , tells unsupported sd card and run it as internal.
    Ignore speed errors, if you dont see the card unplug and insert again until you see it. (sometimes 3x ?)
    For asking to transfer files say also yes ! ( so kodi can use it)
    Wait until finished en reboot.
    Now its part of the total memory !
    Upgrade throught ota en then to desired firmware.
    Do not run factory settings or sd card will be lost again.!

    Good luck.

Share This Page