i saw firmware 2.0.12

Discussion in 'ZIDOO X9S' started by simus, Feb 10, 2018.

  1. simus

    simus New Member

    Hi, I saw yesterday this firmware 2.0.12
    I downloaded but i didn't installed yet, but today i found it was not on the forum anymore, does it again a spam firmware from a funny guy that want to fuck up the zidoo.
    thanks and sorry for my poor english
    i just found the cache link subject for this release and it was release by spawn_img
     
    Last edited: Feb 10, 2018
  2. Rumootje

    Rumootje Member

    I also saw it and installed version 2.0.12 beta without any problem. Working OK!

    For the first time I saw that there is a possibility to change the background, there are two predefined pictures present but one can also put a picture from their own. Don't remember this was present in version 2.0.10
     
  3. appman1234

    appman1234 New Member

    I also installed the 2.0.12 beta and it works properly up to now.
     
  4. HaoSs

    HaoSs Well-Known Member

    was another unofficial release. that got deleted.
     
  5. Drum

    Drum New Member

    I installed it yesterday and could no longer browse my SMB shares from my PC."unknown error" message.
    Nfs was working but 3D mvc movies were studering and locking up. After hours and hours I finally had to flash back to factory and reinstalled 2.0.5.working fine now both SMB and nfs,but I now no longer have zdmc.
    I won't be doing that again. I'll wait for official releases from now on!
     
  6. Sarco

    Sarco Active Member Beta test group

    First smb not working anymore from my PC:
    Windows 10 fall creator smb 1 is out smb 2 is use. But default had no guest, you could activate but use your PC login name and password.
    Second explorer can be corrupt: ex if ip change or old password been use, even ota update:
    To restore explorer smb you should go to settings/apps/explorer and reset data (flash unit will erase data and factoty reset too but easier just reset explorer app)
     
  7. Drum

    Drum New Member

     
  8. Drum

    Drum New Member

    Everything else in the house could still access SMB,2 apple tv 4's, Xboxone and 3 smart tv's,so every thing was good on the PC side.

    Tried resetting explore app several times without success.the whole system seemed unstable. I think something may have gone wrong during the update. After full ref lash of the the device , everything was back to normal.
     
  9. Sarco

    Sarco Active Member Beta test group

    Glad everything get back for you. I did not encounter problem yet with 2.0.12 for myself.
     
  10. hdmkv

    hdmkv Member Beta test group

    SMB is still not working w/2.0.12. Getting "Unknown Error" when I try to browse inside any of my shared folders via file browser (NFS works okay). Via ZDMC, I can browse to them and add to library & scan, but can't play back. It pushes playback to native player, then quickly comes back to ZDMC unable to play.
     
    Last edited: Feb 11, 2018
  11. Sarco

    Sarco Active Member Beta test group

    In my case I do not have problem with smb in 2.0.12. Mirror explain some typo related. If you check for example wiki for "whitespace character" you will find that is as different value depending on OS or app. Some other character maybe problematic. If your naming in NAS have space it could be a problem until they resolve it.

    Edit: This morning Zidoo reset itself, smb no more accessible.
     
    Last edited: Feb 11, 2018
  12. simus

    simus New Member

    thank for all the info. I will wait for the official release
     
  13. Mick Wong

    Mick Wong New Member

    It can't play x265 video files. How can I downgrade without reseting?
     
  14. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    You can't.
     
  15. dferregu

    dferregu Member

    the firmware 2.0.12 is still on line on zidoo servers
    http://apidl.zidoo.tv/X9S/OTA-ZIDOO_X9S-v2.0.12-201802081850.zip


    Edit: Tested firmware v2.0.12 (beta) it is a very bad firmware. Do not test. Wait for the latest official release.
    ┬┐Why? dashboard changed icons "ugly", zidoo music 2.0 brokes when you add lan folder with 565 mp3 files... ZUIU very slow... you press on remote and the zidoo takes 20 segons to do the action...
     
    Last edited: Feb 19, 2018
  16. hdmkv

    hdmkv Member Beta test group

    Zidoo probably didn't remove it as their staff is on Chinese New Year's holiday.
     
  17. dferregu

    dferregu Member

    Very difficult to press delete...

    Best regards
     
    videobruce likes this.
  18. Carsten Busch

    Carsten Busch Member

    Any changes in regards to the 23,976 bug?
     
  19. videobruce

    videobruce Member

    I think they removed the function. :D
     
  20. HaoSs

    HaoSs Well-Known Member

    they constantly mess up and use report instead of reply button... i get tons of reports from the Chinese section of the forum :)) so careful when you ask them to press delete
     

Share This Page