1. Dear Users, Happy New Year! In order to celebrate the traditional Chinese Spring Festival, Zidoo company is scheduled for a holiday from 18th Jan to 31st Jan. We will be back to work on 1st Feb. If there is urgent message, pls contact service@zidoo.tv Your understanding will be highly appreciated if our holiday brings you any inconveniences.We are looking forward to your support in the coming new year and hope you have have a happy and joyful time in 2020! Best regards, ZIDOO Team
    Dismiss Notice

Help with recovery

Discussion in 'ZIDOO X8' started by Bear Stearns, Jan 9, 2018.

  1. Bear Stearns

    Bear Stearns New Member

    Hello everybody. Tell me about the recovery of Zidoo X8 if possible.

    Zidoo X8 1.5.0

    Worked for about 1 month. During operation, "hangs" tightly and after the reboot does not load the shell.

    Inscriptions Boot - no. The inscription "Hello" is also not. Only the red light on the power button is lit.

    Tried restoration, through a full image versions 1.2.7 and 1.4.12 - did not help. I also tried to restore the same versions with additional 4 files as in the instructions - the same silence.

    Can anyone else suggest an additional method of software recovery or the prefix finally died?
     

Share This Page