HDMI In giving 'restriction' notice all of a sudden

Discussion in 'ZIDOO X10' started by videobruce, May 7, 2021.

  1. videobruce

    videobruce Member

    I'm experimenting with the "HDMI In" application and now I'm getting some lame message about not being able to record due to restrictions where I just did a very short test recording a few weeks ago. I see and hear the video in that PIP window. T tried TS and MP4 (which I have a short test recording)

    The source is a DVR w/ a OTA tuner (not CATV), so it's not a 'copyright' issue since it is Over The Air (allowed in the US).

    The device in line is a 4 port HDMI splitter which I just received. Previously I was using a 2 port splitter (that worked). Is there any possibility that it's this splitter injecting something? The 4 port is for a 2nd small TV to use as a monitor so not to 'tie up' the main set.
  2. Netmask

    Netmask Well-Known Member

    Maybe the 4 port splitter is strictly observing the rules, some models do. This unit which I have doesn't enforce the "rules" and lets everything through, many video projectors especially older ones require an unencumbered splitter https://beyonwiz.com.au/product/hdmi-splitter/ Take a look on eBay etc and avoid the "name" brands....
  3. videobruce

    videobruce Member

    Probably correct, it's just a lame message. I've tried another 4 port and it worked ok.

Share This Page