Resolved HDMI-CEC Problem

Discussion in 'ZIDOO X9S' started by Pelayo, Apr 15, 2018.

Tags:
  1. Pelayo

    Pelayo Member Beta test group

    I have a television brand philips model 49pus7502 / 12.
    Since the update to Android 7.0 does not work the HDMI-CEC with the zidoo x9s.
    I tried to reset the television and the zidoo but it does not work. I do not know what the error is but it does not work.
    Thanks.
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. Sarco

    Sarco Active Member Beta test group

    You may try to unplug and reset everything, TV Zidoo and other equipment. Each time my TV upgrade I must reset it with no HDMI wire connect.
     
  3. Sarco

    Sarco Active Member Beta test group

    TV with soft, eco, fast mode must be reset for power cycling, most actual TV have capacitor enabling fast boot and data store must be erase to clean those data. Usualy unpluging the device and pushing on/off on device switch for 10 to 30 seconds is enought.
     
  4. Sarco

    Sarco Active Member Beta test group

    On my TV forum an other tip that seem to work, plug all device on another port (TV), power cycle then return to original port.
     
  5. Valera

    Valera Member

    Are there any way to enter mouse mode from the cec tv remote? Thanks.
     
  6. Pelayo

    Pelayo Member Beta test group

    No it can not be done.
    The problem this I have had never solved but I think it is Philips not the zidoo problem.
    It would be nice if someone else with a philips TV with android tv 6.0 said if it fails also to rule out or not that it is a problem of television.
    Or that the zidoo developers investigate the problem or give me some guidelines to fix the problem.
     
  7. Sarco

    Sarco Active Member Beta test group

    CEC is not like HDMI with a handshake, if you pair with a device and device update for what so ever, you must reset the Zidoo box and every device. I don't think you can do what you want with mouse mode but for information to everybody reset when update happen. Philips is known to be peculiar with CEC.
     
  8. Valera

    Valera Member

    Thank you.
     
  9. Pelayo

    Pelayo Member Beta test group

    Solved in 2.1.12 FW.
     
  10. Luigi Previtera

    Luigi Previtera New Member

    I have seen that also with the 2.1.12 firmware under unknown condition the zidoo cec started to work in wrong mode. In this state the x9s disturbs all the cec chain also putting the x9s in cec off mode , no one device is recognized! To fix this x9s issue I 1)I put the x9s cec in off state via x9s settings, 2) turn off the x9s and disconnect all HDMI, usb, sata, mains plugs. 3) turn on the x9s without hdmi connection in the same time with a needle press the reset button. The display shows UP-- and a red light in the left up corner is on ,after about 1 min the display shows boot . After 1 or 2 min more shut off the x9s and connect all the the plugs, turn cec on via settings and enjoy
     
  11. Pelayo

    Pelayo Member Beta test group

    How strange I started to fail in version 1.4.6 and suddenly with this latest version it worked perfectly without having to do anything but activate the hdmi-cec option.:)
     

Share This Page