HDMI CEC Linkage problem

Discussion in 'ZIDOO X9S' started by zkun1970, Apr 19, 2017.

  1. zkun1970

    zkun1970 Member

    TV shutdown, X9S linkage standby, and then boot without image.
  2. zkun1970

    zkun1970 Member

    Nobody ever met?
  3. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    I don't understand your post.
    Maybe I'm not the only one?
  4. supercollo

    supercollo New Member

    HDMI CEC service is active.
    Tv shutdown: zidoo x9s enter to standby...
    Tv on: zidoo x9s stays in standby mode...
    Turning on by remote control the zidoox9s freeze and stuck with blue led ON...and not BOOT.
    I'm forced to turn off the switch behind the unit, and BOOT regularly.
    Before version 1.2.12 everything worked properly.
    I expected version 1.4.4 but the problem persists.
    Sorry for my bad english.
  5. MicleCh

    MicleCh New Member

    After 1.4.4 problem with HDMI CEC (Active on Zidoo). After "power on" on TV no reaction on AVR and Zidoo.
    HDIM CEC link blocked. If powered off Zidoo by switch, AVR will be founded by TV.
    If not, AVR and HDMI-ARC not worked.
  6. lacamg

    lacamg New Member

    I have problems with HDMI CEC too. Zidoo does not shut down with tv and power on does not work too. Zidoo stays off.
    With previous firmware hdmi cec worked fine for me.
    Any suggestion?
  7. zkun1970

    zkun1970 Member

    1.4.4,Still problem!

Share This Page