H6 big dissapointment

Discussion in 'ZIDOO H6 Pro' started by 720p, Nov 30, 2017.

  1. 720p

    720p Member Beta test group

    Hello everyone
    I got a H6 from geekbuying.. My previous box was an X1, also from zidoo, so I had very good expectations
    Here are problems with original version:
    1 On the original version, I've noticed that the provided explorer, from media center, cannot access my network shares. It will see the shared folder, but when I try to access it it gives an error: "Unknow error" . The same shares can be accessed by X1 from Media Center, and also KODI is able to read those
    2 HBO GO application is quit-ing unexpectedly or becomes non responsive. The same app is working ok on X1

    I;ve decide to do a quick update to ver 13 hoping that those issues will be gone

    3 After upgrade I still can not access the network shares. The box can access other shared folders from my network, but not those where I keep my movies. The shares does not require any user or password..
    It seems to me tha the media center is not waiting for the proper respose from my router (shares are generated by my ASUS router) and quits too soon
    4 I had issues with Play store so I had to reset my box, deleting my previous files and settings. That solved the search issue, but now I cannot find HBO GO app in search (we are set to Google China market place? ? )
    5 I've installed kodi from market place, but this is buggy, it does not respond to random commands. For example I cannot quit it...

    Those are just initial tests, I have just 2 h playing with it

    What can I say.. I've paid more for zidoo box hoping for a better firmware .
     
  2. Vladimir Todorovic

    Vladimir Todorovic New Member

    Yeap, i have also problems with shares, smb on win10 and with NAS
     
  3. Ayokoya

    Ayokoya Member

    I used to have shared folders names such as (111 Sharename), (222 Sharename)....and so on, so that Windows will list all my share folders on the top. The Zidoo X7 gets "unknown error" with those names, so I removed the parenthesis to 111 Sharename.... etc, which works for both X7 and H6 Pro, then came the FW ver16 for the X8 and X9S boxes, the space character in the shared names causes re-entry issue, meaning I can enter those shared folders initially, leaving them and try to enter them again causes "unknown error". Now all my shared names are just alpha-numeric characters until zidoo fixes the FW.

    What names are you people using that causes "unknown error"?
     
  4. 720p

    720p Member Beta test group

    My shares are:
    \\192.168.1.1\Media
    \\192.168.1.1\Filme
    As I've mentioned, I can see those listed, but when I try to access them I got the error. I will install the Logging utility today to collect logs
     
  5. Ayokoya

    Ayokoya Member

    If the actual "\" character is in the name of the router, that may cause the unknown error. I just let the SMB scan the servers available and click on the found router and enter it, didn't have any problem.
     
  6. 720p

    720p Member Beta test group

    Hi Ayokoya
    No, the "\" slash is not in the name of the router. Anyway, those paths are discovered by the Explorer ap
    That double "\\" character is part of the cifs addressing protocol, like you would have with http://
    The computer name I guess it will not accept the \ in the computer name anyway..
    As I mentioned, the same shares are working ok form the explorer of ziddoo x1, which is based on android 4.4,2
     
  7. freeroc

    freeroc Active Member SUPER Administrator Zidoo TECH Supporter Beta test group

    May you provide your smb configure file here?
     
  8. 720p

    720p Member Beta test group

    I'll try to extract the configuration files, but those shares are done with an Asus router. ( it's not easy to copy them as you need ssh there)
    The windows shares access are OK on H6, you can browse them, so I guess only the linux samba exported shares are an issue
     
  9. Mice

    Mice New Member

    I had the same issue.
    I was unable to SMB to my ASUS AC87U router shares.
    I just fixed it by:
    1. Zidoo H6 Pro Firmware to newest one.
    2. Firmware upgrade in my router to merlin one. https://sourceforge.net/projects/asuswrt-merlin/files/RT-AC87U/

    In case of SMB, merlin version has updated this protocol to 3.6 version.
    NFS shares starts working too:)
     
  10. wooolf

    wooolf Active Member

    for samba shares I had no issue setting it with a windows 10 PC, but impossible to do the same with my other laptop in windows7...
     
  11. 720p

    720p Member Beta test group

    Mice thanks for info.
    I'm afraid I can not upgrade my router since merlin is not supported by RT - 18N, and it's not an official one.
    And I understand that raspberry shares have the same issue, so it's not about router, it's all about H6.
    My other zidoo x1 can access the same shares without issues.
     
  12. Mice

    Mice New Member

    Try to update SMB protocol on RPI and see what s happen.
    It seams to be just wrong/lack of SMB1.0-2.0 implementation on H6 Pro device.
    After upgrade firmware on H6 i notice some lags on youtube.....after reading some posts in forum it seams to be related to this upgrade....
    I will try to do factory reset.
     
  13. sfanetti

    sfanetti Member Beta test group

    NEW FIRMWARE IS COME.

    A very quick view on new firmware 1.0.25
    THE WORST UPDATE FOR ZIDOO H6 PRO....
    Internal player SEEMS to be perfect (seems......)...after 3/4 ON/OFF on the tv box, the autoframe rate is not ok, video jerky and not fluent, not smooth (like the previous firmware v.1.0.20).
    Kodi has the same problem as the previous update. Video jerky, not smooth. I have shuttering and frames drop very often (mediacodec ON or OFF is the same). There's an erratic mediacodec behaviour (the same like previous version firmware).
    Player now is quick and snappy but it's a not necessary.
    PLease soon YOU (zidoo) have to update with another realease. This one is THE WORST I've seen.
    Please soon!!
     
  14. timmy

    timmy New Member

    sorry, i have to dig this up.
    i'm facing the same problem, both kodi and es explorer can access my samba shares, while zidoo h6 pro can't. i've upgrade the firmware to the latest 1.0.36 version, problem still exists.
    is somebody working on it?
     
  15. vitocorl

    vitocorl New Member

    I think you should all send an email to service@zidoo.tv explaining your problems and asking for a solution.

    If we do not bother them constantly, they will not be forced to deal with the problems....
     
  16. ShortHand

    ShortHand New Member

    I highly doubt they will do anything. They stopped any sort of firmware updates over a year ago. Weak Wifi Signal because of a terrible antenna, Horrible audio passthrough over HDMI, micro stuttering in Plex, Kodi & Emby, major accessory compatibility issues. (Larger portable hard drives = SOL, keyboards/mice, and App compatibility is mediocre at best. Such a massive disappointment from such a promising company.
     
  17. ShortHand

    ShortHand New Member

    You need to re-enable SMB 1.0 in windows machine. Microsoft disabled it in the April update.
     
  18. timmy

    timmy New Member

    it's not on windows. it's my wireless router which enables SMB service. And both Kodi and ES-Explorer can access this samba while H6 pro's Media Center can't.
     

Share This Page