Google Play Store

Discussion in 'General - Guides and FAQ' started by markrutte10, Jan 5, 2019.

  1. markrutte10

    markrutte10 New Member


    I just buy a Zidoox20
    I tried to download Google Play Store with the Gappsinstaller-rtk .
    But it does not work
    But it says platform not supported
    Can someone help me with this problem
    Thanks in advance
  2. Reelyator

    Reelyator Active Member

    ...are you sure you are using the correct Play Store Kit? For the x20, not the x20Pro?? And have you updated the FW to the latest version before installing the Play Store Kit?
  3. markrutte10

    markrutte10 New Member

    Thank you for your ansewere
    According to me the file I am using the right play store kid Gappsinstaller-rtk 7,1_1.2.1 I can see no difference in the files
    I am using the firmware v1.2.29.
    Has someone a solution for this
  4. Reelyator

    Reelyator Active Member

  5. axxellone

    axxellone New Member

    Try with OTA (usb stick) and update local. It will work.
  6. markrutte10

    markrutte10 New Member

    Thanks for your response.
    It works now

Share This Page